SmartNAV becomes inactive when installing software

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
curetzky
Posts: 26
Joined: Fri Feb 10, 2006 5:00 am
Location: Central New Jersey

SmartNAV becomes inactive when installing software

Post by curetzky » Wed Dec 21, 2016 11:59 am

I had to reload my PC. Before the reload when I installed software I could use SmartNAV to click YES in the box that pops up. Windows 7.....After the reload now when I install software the background goes dark the box gets brighter and SmartNAV becomes unusable until I get someone to use the mouse and click on YES. I'm sure it's a setting somewhere in Windows but don't know where. Can someone steer me in the right direction?

curetzky
Posts: 26
Joined: Fri Feb 10, 2006 5:00 am
Location: Central New Jersey

Re: SmartNAV becomes inactive when installing software

Post by curetzky » Wed Dec 21, 2016 12:09 pm

It appears it's in User Account Control Settings. :D

accessiblegamer
Posts: 12
Joined: Sat Jan 16, 2016 1:08 pm

Re: SmartNAV becomes inactive when installing software

Post by accessiblegamer » Mon Feb 13, 2017 12:26 pm

it appears that I'm having a similar problem. Could you be more specific with your solution?

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: SmartNAV becomes inactive when installing software

Post by MikeWitham » Tue Feb 14, 2017 11:37 am

accessiblegamer,

If you alter your user account controls and have it not notify you when admin privileges are needed it would remove the pop up from showing. You can do this if you aren't concerned with others installing things to the PC or abusing relaxed security measure while installing or running programs.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply