forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

SmartNav Jumping

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.

by johneffo » Sat Jul 15, 2017 10:38 am

I use SmartNav at work and have purchased one for home. I installed the software from the supplied CD and the driver did not work, so I visited your site and downloaded the latest software 3.30.039 Final. I have installed the driver from this but the SmartNav software will not install, I get to the the screen shown in the attachment but the forward button does not work. So I have installed the software from the CD but keeping the new driver that works.

The mouse does not move smoothly. The reflector dot seems to be being tracked smoothly but the mouse jumps about. I have turned x and y step down to minimum and maxed out the smoothing.

Please can you help to get the SmartNav working?
Attachments
SmartNavInstall.PNG
SmartNavInstall.PNG (26.41 KiB) Viewed 289 times
johneffo
 
Posts: 1
Joined: Sat Jul 15, 2017 10:22 am

by MikeWitham » Mon Jul 17, 2017 4:56 pm

johneffo,

Lower the smoothing back to default. Then open the control panel, select the behavior tab, and lower the mouse override delay to 0.0 seconds. Please test it after adjusting the settings and let me know if the problem persists.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am


Return to SmartNAV Support