DwellClicker not compatible with ZoneAlarm

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
Posts: 40
Joined: Thu Jan 15, 2004 5:00 am
Location: Australia

DwellClicker not compatible with ZoneAlarm

Post by Sean » Sun Nov 12, 2006 12:29 am

Hello all,

Has anybody else had problems where the dwellclicker doesn't work with the latest version (v6.5) of ZoneAlarm? A right click on the ZoneAlarm icon in the system tray opens the menu but, that's as far as I can go. All other clicks generated by dwellclicker are ignored by the ZoneAlarm program. Even worse ZA alerts pop up on screen, as per ususal, and I can't answer them/close them. They just remain "on top" obscuring the window beneath. The only remedy I have at that stage is to reboot!

I can use the SmartNav to point the mouse to an item in ZoneAlarm I want to open and have someone else generate a click via my standard USB connected mouse and it works!

The old fix for this with the NaturalPoint version 2 drivers was to give the dwellclicker and naturalpoint software increased Internet access. I tried that this time and restarted the machine a couple of times with no luck. Also tried left click on "dwellclicker"entry in ZA program control. Again no luck.

Here are the details of my machine...

SmartNav3, S/No = 26919
SmartNav3 driver version =3.20.028
Windows XP SP 2, Pentium 4,3GHz,512MB of RAM
ZoneAlarm version =6.5.737.000

Yes, this is a repost from several months ago. I gave up trying to fix it but it's driving me nuts again so... time to try again. Any ideas on how to fix this?

Cheers, Sean

Posts: 315
Joined: Fri Sep 24, 2004 5:00 am
Location: Corvallis

Re: DwellClicker not compatible with ZoneAlarm

Post by kevin » Mon Nov 20, 2006 4:52 pm

Hi Sean,

Can you go into the Zone Alarm Program Control section and click the Programs tab. You should be able to then left click on SmartNAV and allow it to run normally. After that mouse functionality should work.

If that does not work please email me kevin@naturalpoint.com and I will see about getting you a modified dwell clicker to test out.


Post Reply