SmartNAV is not smoother

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

SmartNAV is not smoother

Post by carlo67 » Fri Mar 16, 2007 5:56 pm

hi I have the SmartNAV 3 for Vista. SmartNAV [cursor] is not smoother in Vista but in xp the SmartNAV is very very smoother. Why?

is there update for Vista

carlo

kevin
Posts: 315
Joined: Fri Sep 24, 2004 5:00 am
Location: Corvallis

Re: SmartNAV is not smoother

Post by kevin » Fri Mar 16, 2007 11:29 pm

Hello,

Have you tried adjusting your mouse settings in windows Vista?


Thanks,
Kevin

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Sat Mar 17, 2007 1:02 am

hi yes I tried that but it is not different

kevin
Posts: 315
Joined: Fri Sep 24, 2004 5:00 am
Location: Corvallis

Re: SmartNAV is not smoother

Post by kevin » Mon Mar 19, 2007 9:23 am

What are your current smoothing and motion settings set to be within the SmartNAV software?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Mon Mar 19, 2007 9:31 am

If you open the trscking screen, are you getting more than the 1 green dot?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Sun Mar 25, 2007 12:31 am

my smother = 120

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Tue Mar 27, 2007 11:43 am

I would try adjusting the the motion slider more towards the mddle settings. Like somewhere around 60 as a setting.

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Tue Jul 17, 2007 9:24 pm

I still having same problem with SmartNAV 3 [cursor] is not smoother in Vista.
I am waiting for update of SmartNAV software to fix that but it is not there.

from carlo

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Wed Jul 18, 2007 10:01 am

What is your smoothing slider set to?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Wed Jul 18, 2007 3:55 pm

my smother = 120
I have told you this before

Post Reply