SmartNAV is not smoother

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Wed Jul 18, 2007 5:35 pm

And what happens if you adjust the slider downwards?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Wed Jul 18, 2007 9:48 pm

lol it is very weird question.

it is very worst

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Thu Jul 19, 2007 11:27 am

What do you have the spped set to?

Positioning is set to Absolute, or reletive?

Is gravity enabled?

Do you have the single green dot, on the Tracking window?

Size for current dot?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Fri Jul 20, 2007 2:09 am

hey
I got it all fix now
I had to adjust the both mouse speed settings [SmartNAV AND windows mouse setting]

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Fri Jul 20, 2007 10:46 am

OK, good to hear........

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Tue Oct 30, 2007 2:42 pm

hi I have the SmartNAV 3 for Vista. SmartNAV [cursor] is not smoother in Vista in 1920 x 1080 but in xp the SmartNAV is very very smoother in 1920 x 1080

I can't use the SmartNAV in vista because it is not smoother

anybody else have same problem?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Tue Oct 30, 2007 2:47 pm

What do you mean by smoother?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Tue Oct 30, 2007 11:34 pm

the cursor is jerky in 1920 x 1080 in Vista
in 800 x 600 the cursor is not jerky,

carlo

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Fri Nov 02, 2007 5:18 pm

does anybody know what is problem? help please

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Fri Nov 02, 2007 5:57 pm

Does this occur with other screen settings, like 1600*1200?

Post Reply