SmartNAV is not smoother

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Fri Nov 02, 2007 11:39 pm

yes it does
and it is hard to control cursor in Vista

it is ok in xp [easy control and no jerky and smoother]
WHY?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Sun Nov 04, 2007 12:00 am

hi
guess what I found out my problem with cursor jerky.
I installed Outpost Security Suite PRO 2008 but the cursor is jerky but if I un-install Outpost Security Suite PRO 2008 the cursor is not jerky

how to fix this problem because I brought Outpost Security Suite PRO 2008

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Mon Nov 05, 2007 3:08 pm

Check to see it the SmartNAV software has access within the security software.

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Tue Nov 06, 2007 3:16 pm

SmartNAV software has access within the security software.YEP but it is still jerky on vista only

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Sun Nov 11, 2007 9:54 pm

anybody can help me please

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: SmartNAV is not smoother

Post by VincentG » Mon Nov 12, 2007 1:37 pm

Have you contacted the software manufacture?

carlo67
Posts: 84
Joined: Tue Dec 19, 2006 5:05 pm
Contact:

Re: SmartNAV is not smoother

Post by carlo67 » Mon Nov 12, 2007 2:12 pm

yes I did but they can't help with this problem

Post Reply