new PC and XP sp2 -smartnav crashes while loading

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
Dolphin Cat
Posts: 41
Joined: Tue Nov 16, 2004 5:00 am

new PC and XP sp2 -smartnav crashes while loading

Post by Dolphin Cat » Wed Apr 04, 2007 2:52 pm

I've just got a new PC-.ABIT NF-M2 nview. latest smartnav hardware and software.

I've loaded Windows XP sp2, installed the component drivers then installed smartnav, device manager is listing smartnav drivers properly.


if I start smartnav with the USB hardware plugged in, I don't even get to the smartnav control panel display, there is an item in the system tray, but if I click on it or anything it doesn't do anything no context menu because it's completely frozen.

if I try to end the process in the task manager, I can't end it in any way... I have to do a hard reboot.

if I change the USB plug around so it reinstalls the drivers when I get into Windows ...or else... plug in the USB lead only when smartnav software says the hardware is not plugged in, I can get to the control panel and it all seems fine except that the green light is not on,

I can switch the tracking red lights on and off but there is no tracking display, the infrared camera display is completely black.

Plug everything into my old computer it's all fine again.

I tried reformatting and reinstalling Windows. it's a brand new computer, if I can't get it working I will have to send it back...uhoh

What could be coming in between the USB data and the smartnav program that makes it freeze when it loads and not detect the incoming data streams of the infrared?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: new PC and XP sp2 -smartnav crashes while loading

Post by VincentG » Wed Apr 04, 2007 3:27 pm

1 - Plugging directly into the System?

2 - Any applications running in the background?

3 - Which version of the SmartNAV software are you running?

Dolphin Cat
Posts: 41
Joined: Tue Nov 16, 2004 5:00 am

Re: new PC and XP sp2 -smartnav crashes while loading

Post by Dolphin Cat » Thu Apr 05, 2007 12:07 am

yes, hardware setup is the same on both computers, fresh install with only smartnav running, version 3.20 most recent.

so far I can only think of trying alternative USB drivers from the windows sp2 ones, different NVIDIA chipset drivers, surely there are some more likely solutions?

I think I will return the the motherboard in the next couple of days,I've already spent a few hours on it changing all the drivers and doing all the BIOS tricks I could think of.

some of the other USB devices I tried work fine, I haven't tried a TV or anything advanced yet, or a WebCam,

what happens is if I use lots of tricks and plug in the USB when the control panel is already up the mouse jumps and the USB data freezes so that there is no more input in the tracking display and the tracking display stays the same with a little blob that is jammed, and if I refresh the tabs and go back to be tracking display its completely blank then I can close the programme normally.

generally the smartnav software crashes as soon as it receives USB data. All driver and chipset settings are optimal.reinstalled five or six times everything

kevin
Posts: 315
Joined: Fri Sep 24, 2004 5:00 am
Location: Corvallis

Re: new PC and XP sp2 -smartnav crashes while load

Post by kevin » Thu Apr 05, 2007 11:58 am

Some people who were having odd motherboard/USB issues have had good luck trying the SmartNAV on a powered USB hub or a separate USB card....

Dolphin Cat
Posts: 41
Joined: Tue Nov 16, 2004 5:00 am

Re: new PC and XP sp2 -smartnav crashes while load

Post by Dolphin Cat » Sat Apr 07, 2007 8:06 am

good news!...the older version of the software 2.5 apparently runs very well. oddly enough I seem to have to reinstall the driver manually everytime I restart Windows, I don't know if it's to do with having reinstalled version 3.2 I will find a solution for this.

it would be really nice to have lots of different versions for example 2.7/2.8 so I can install the best one with the most features.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: new PC and XP sp2 -smartnav crashes while load

Post by VincentG » Mon Apr 09, 2007 12:12 pm

If the drivers are reinstalling, everytime that you reboot the system; I would look at the USBm on the system, is having power or drivers issues, and would recommend the external HUB, or USB add-on card that Kevin suggested.

Also, is your serial number compatible with the 2.50 version of the SmartNAV software?

For SmartNAV users with serial numbers in the range :
11500 - 16399
Version : smartNAV 2.51

For SmartNAV users with serial numbers :
11499 or below
Version : smartNAV 2.20

Post Reply