Status LED in pause mode

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
eric
Posts: 34
Joined: Sat Feb 22, 2003 5:00 am

Status LED in pause mode

Post by eric » Fri Sep 03, 2004 3:03 pm

If I press the pause key, the SmartNave status LED turns red. But if I leave the SmartNav in pause mode for a while, the LED turns green again even though the SmartNav is still in pause mode. I am running the SmartNAV software version 3.20.008.

Donald
Posts: 58
Joined: Tue Jul 08, 2003 5:00 am
Location: Naturalpoint

Re: Status LED in pause mode

Post by Donald » Tue Sep 07, 2004 7:12 am

Hello Eric,

I need to get a little clarification from you.

When the status LED changed, did the cursor start moving again as well?

Also, did you happen to notice how long it took for the LED to change?

[ September 07, 2004, 02:13 PM: Message edited by: Donald Forbes ]

eric
Posts: 34
Joined: Sat Feb 22, 2003 5:00 am

Re: Status LED in pause mode

Post by eric » Tue Sep 14, 2004 11:16 am

When the LED turned green on its own, the cursor did not move with the dot. When I pressed the pause key to exit pause mode, only then did the cursor begin tracking the dot.

The amount of time is variable.

Birch
Posts: 1139
Joined: Thu Jan 30, 2003 5:00 am
Location: Corvallis, Oregon

Re: Status LED in pause mode

Post by Birch » Mon Sep 20, 2004 10:17 pm

Eric, I have verified this (hard to reproduce!), we will look into it further.

[ September 21, 2004, 05:22 AM: Message edited by: Birch Zimmer ]

Post Reply