I broke my SmartNav4 AT, any suggestions?

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
AdvicePro
Posts: 18
Joined: Thu Apr 16, 2009 6:12 am

I broke my SmartNav4 AT, any suggestions?

Post by AdvicePro » Tue Jul 28, 2009 6:43 am

Image

I could try superglue, but this doesn't hold then can I exchange it?

dkehler
Posts: 72
Joined: Thu Dec 07, 2006 1:34 pm

Re: I broke my SmartNav4 AT, any suggestions?

Post by dkehler » Tue Jul 28, 2009 10:04 am

I don't know if they will replace it for you, but if not, superglue might work. Otherwise, you might be able to use Velcro to just attach the camera part to the top of your monitor, although you would then lose the adjustability.

Digitanium
Posts: 14
Joined: Mon Sep 11, 2006 10:41 pm

Re: I broke my SmartNav4 AT, any suggestions?

Post by Digitanium » Thu Jul 30, 2009 5:10 am

I had this problem with my SN4, the company i got it from sent me 2 replacement clips free of charge.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: I broke my SmartNav4 AT, any suggestions?

Post by VincentG » Thu Jul 30, 2009 11:25 am

Please email support with your camera serial number, and issue.

AdvicePro
Posts: 18
Joined: Thu Apr 16, 2009 6:12 am

Re: I broke my SmartNav4 AT, any suggestions?

Post by AdvicePro » Fri Aug 14, 2009 5:59 am

I received the replacements mount for my SM4AT a few days ago and just today tried to put it on the unit, but there was the two pieces that holds up the unit stuck inside of it. I managed to get one of the pieces out, but the other is still in the unit?

In the process of trying to put on the SM4AT, I bent those two pieces on the new mount. Though pliers should fix this, I'm concerned about the angle of the unit. Do you think this will affect anything?

Any suggestions before I email this to support for help?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: I broke my SmartNav4 AT, any suggestions?

Post by VincentG » Fri Aug 14, 2009 2:47 pm

Answered via email

kalorvoe
Posts: 55
Joined: Sun Jun 29, 2008 7:21 pm

Re: I broke my SmartNav4 AT, any suggestions?

Post by kalorvoe » Thu Aug 27, 2009 4:03 pm

I must say, you guys give great support.

Post Reply