Tracking Tools locks up on launch

Post Reply
JermAker
Posts: 3
Joined: Wed Oct 17, 2012 5:02 am
Location: Cary, NC, USA

Tracking Tools locks up on launch

Post by JermAker » Fri Apr 26, 2013 11:24 am

I installed Tracking Tools v2.5.1 on a new Dell Precision laptop (M6700, I believe) for use with a Trio. The first time it ran great but, sense then the program becomes unresponsive right after the splash screen comes up. I've tried rebooting, re-installing, installing TT v2.5.3 and a different computer (same spec) and always get the same thing. Major embarrassment in front of the client who needed this working immediately. Anyone have a workaround or fix?

NaturalPoint-Dustin
Posts: 612
Joined: Tue Mar 19, 2013 5:03 pm

Re: Tracking Tools locks up on launch

Post by NaturalPoint-Dustin » Fri Apr 26, 2013 4:22 pm

Hi JermAker,

What operating system are you running? Have you tried this with our new software Motive? Have you tried right clicking and running as an administrator?
Dustin
Technical Support Engineer
OptiTrack | TrackIR | SmartNav

JermAker
Posts: 3
Joined: Wed Oct 17, 2012 5:02 am
Location: Cary, NC, USA

Re: Tracking Tools locks up on launch

Post by JermAker » Thu May 02, 2013 10:42 am

We are running Windows 7 Pro SP1 64-bit - all current patches and updates applied. Tracking Tools is 64-bit as well. I've got one computer same spec here and it's been working great for months - just the two client machines it locks up on. I'll have them try running it as Administrator. Unfortunately, our client is in the UK and I'm back in the USA so, some delay in testing.

NaturalPoint-Dustin
Posts: 612
Joined: Tue Mar 19, 2013 5:03 pm

Re: Tracking Tools locks up on launch

Post by NaturalPoint-Dustin » Thu May 02, 2013 4:54 pm

JermAker,

I understand how that could be difficult. You could also have them submit a ticket at:

help.naturalpoint.com
Dustin
Technical Support Engineer
OptiTrack | TrackIR | SmartNav

Post Reply