Window10 Video driver peoblem

Post Reply
hardikpatel007007
Posts: 4
Joined: Mon Aug 28, 2017 4:06 pm

Window10 Video driver peoblem

Post by hardikpatel007007 » Mon Aug 28, 2017 4:36 pm

Hi Guys,

I was using window 8 before I decided to switch to window 10 machine.
I have problem with the one of the camera modes. I am able to get input and can see the markers in precision mode, object mode and other modes but cant see anything when i select Video mode(mpeg). I am not sure if its a bug with the Motive 1.10.3 or is it windows 10 itself having video driver problems.

Has anyone encountered such problems before? and how you solved it?.

Any help would be much appreciated.

Thank you

steven.andrews
NaturalPoint Employee
NaturalPoint Employee
Posts: 488
Joined: Mon Jan 19, 2015 11:52 am

Re: Window10 Video driver peoblem

Post by steven.andrews » Tue Aug 29, 2017 12:12 pm

Hello hardikpatel007007,

If the video modes are not displaying correctly in Motive, this has typically been due to the graphics drivers on the machine. You may want to start by looking into the graphics card, making sure that the drivers are all up to date.

It might also be useful to verify DirectX 9 installed correctly with Motive. Sometimes reinstalling Motive will help with this.

If you continue to struggle, please feel free to reach out to us directly for additional assistance.

Cheers,
Steven
--
Steven Andrews
OptiTrack | Senior Customer Support Engineer
help.naturalpoint.com
support@optitrack.com

hardikpatel007007
Posts: 4
Joined: Mon Aug 28, 2017 4:06 pm

Re: Window10 Video driver peoblem

Post by hardikpatel007007 » Fri Sep 01, 2017 3:20 am

Hi Steven,

I have found solution using your guidance. Thank you very much.
I appreciate it very much.

Thanks

Post Reply