Driver install for the new SDK

Post Reply
voluble
Posts: 2
Joined: Fri Feb 02, 2007 9:13 am

Driver install for the new SDK

Post by voluble » Fri Feb 02, 2007 9:25 am

I am having troubles recognizing the Optitrack Flex C120 on my laptop. The manual driver installation says "The specified location does not contain information about your hardware" when pointed to npusb3.inf. It does however work fine on my desktop, but I need the laptop to present my project.

Any ideas about how I can get this working? I know its a very simple problem, but after searching through the forums, I couldn't find a solution.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Driver install for the new SDK

Post by VincentG » Fri Feb 02, 2007 11:27 am

What chipset are you using on the laptop?

Do you have the latest motherboard bios for the system?

Have you tried a self-powered USB hub?

marie
Posts: 4
Joined: Tue Dec 05, 2006 1:52 pm

Re: Driver install for the new SDK

Post by marie » Fri Feb 23, 2007 2:23 pm

It doesn't work on my desktop either. "USB device not recognized" all the time.

I have sent an email to support, hopefully there will be a solution soon.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Driver install for the new SDK

Post by VincentG » Fri Feb 23, 2007 3:00 pm

Answered in email

marie
Posts: 4
Joined: Tue Dec 05, 2006 1:52 pm

Re: Driver install for the new SDK

Post by marie » Sun Feb 25, 2007 3:53 pm

I followed your instructions, and tried on other Windows desktops in our lab, but still bad luck. Please see the replied email for detail.

thanks.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Driver install for the new SDK

Post by VincentG » Mon Feb 26, 2007 11:33 am

Could you resend your email, as I do not seem to have a copy.

marie
Posts: 4
Joined: Tue Dec 05, 2006 1:52 pm

Re: Driver install for the new SDK

Post by marie » Mon Feb 26, 2007 11:56 pm

I resent it.

BTW, we are using desktops.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Driver install for the new SDK

Post by VincentG » Wed Feb 28, 2007 11:46 am

Answered in email...

voluble
Posts: 2
Joined: Fri Feb 02, 2007 9:13 am

Re: Driver install for the new SDK

Post by voluble » Tue Mar 13, 2007 4:41 pm

Turned out that my problem was that I had the previous Optitrack drivers loaded before, and then the new ones on top. I was not able to remove the drivers and registry settings off this hard drive, so I had to format my laptop. After that it worked fine.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Driver install for the new SDK

Post by VincentG » Tue Mar 13, 2007 4:58 pm

OK, thanks for the input.....

Post Reply