2 Optihub with extensions cables= Windows crash

Post Reply
barneygumble
Posts: 10
Joined: Wed Oct 14, 2009 2:28 am
Location: France, Bordeaux

2 Optihub with extensions cables= Windows crash

Post by barneygumble » Mon Sep 06, 2010 8:27 am

Dear all,

I'm using a 12 cameras Optitrack with 2 otpihub. Each optihub is separated of the PC with the 5m cable + a 5m extension cable from your store (=10m per hub). Usually, when I start the PC, cameras are not detected. When I unplug and plug the first USB cable (one or the other, it's the same), 6 cameras are detected. When I unplug and plug again the second USB cable, windows is searching for the driver, and as soon as windows detect correctly the Optihub, blue screen (and white letters) and the computer restart.
Then, the both 6 cameras setup works independently, but when I plug both simultaneously, windows crash. It's independent of arena because it do the same whatever the open software. The same is observed on my mac mini and an other traditional pc station. Both are with windows XP pro SP2 (or 3). It seems that without the extension cable, it works properly. Have you an idea??

Many thanks for your help!

Etienne

barneygumble
Posts: 10
Joined: Wed Oct 14, 2009 2:28 am
Location: France, Bordeaux

Re: 2 Optihub with extensions cables= Windows crash

Post by barneygumble » Tue Sep 07, 2010 8:16 am

Hi,

one day more, some precisions on the problem.
All work perfectly with the 2 Optihub without extension cable (USB). With one extension for one hub (no extension on the other hub), it doesn't work (windows may crash, dependant of the the PC).
Neithertheless, if we first plug the 2 hub without extension, start Arena, it run. Stop Arena, add an extension and restart Arena, it run. Then, it seems that for use extension, we firstly need to plug both Optihub without extension, start and shut down arena, add one extension. If we do the same with the second extension, windows crash.
I really don't understand, because extensions doesn't affect the system if used separetly, but if both are plugged. More, with only one extension on one hub (all from NaturalPoint), it doesn't work properly on 3 different PC (I respect all your cabling map!!)

Many thanks for replying
Etienne

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: 2 Optihub with extensions cables= Windows crash

Post by VincentG » Tue Sep 07, 2010 1:57 pm

Please email support with your issue, as well as OptiHub serial numbers, and system hardware specifications.

Post Reply