Problem with Win7 64 bit (erratic movements)

Post Reply
GeoffR
Posts: 3
Joined: Fri Jun 15, 2012 2:35 pm

Problem with Win7 64 bit (erratic movements)

Post by GeoffR » Fri Jun 15, 2012 3:05 pm

Hi, I have a problem with the TrackIR 4 vector expansion. It worked fine under XP. Today I upgraded to Win7 64 bit. Without vector expansion everything is fine. With vector expansion the view makes very erratic movements (no backlight). The green points in the tracking view look and move good. But the gauges view and head view go like crazy when I move my head. E.g. when i turn my head (just jaw), all other axes move erratically too! I've erroneously installed TrackIR 5 before but deinstalled it before installing TrackIR 4.1.038. I've run out of ideas...

GeoffR
Posts: 3
Joined: Fri Jun 15, 2012 2:35 pm

Re: Problem with Win7 64 bit (erratic movements)

Post by GeoffR » Fri Jun 15, 2012 3:39 pm

Just solved the prob by copying my old profiles from the xp machine. No idea what was wrong with the profiles in the 4.1.038 saveset...

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: Problem with Win7 64 bit (erratic movements)

Post by NaturalPoint - Mike » Tue Jun 19, 2012 4:16 pm

It's likely a permission issue on the program files folder. Try uninstalling TrackIR, then downloading the installer again (but save it, don't run it from the browser). Navigate to the file once it's saved, right click, and select "run as administrator" then continue the installation as usual.

GeoffR
Posts: 3
Joined: Fri Jun 15, 2012 2:35 pm

Re: Problem with Win7 64 bit (erratic movements)

Post by GeoffR » Tue Jun 19, 2012 11:54 pm

Thanks! Yes, that might have been the case. As I said, I solved the issue by copying my old profiles from the other machine. I wanted these anyways. So everything is OK now. But your hint might be useful for others...

Post Reply