TIR Won’t Start

Post Reply
Sooocool
Posts: 1
Joined: Thu Oct 22, 2015 11:53 pm

TIR Won’t Start

Post by Sooocool » Fri Oct 23, 2015 12:16 am

Hello everyone. This is my first post here and I really hope someone can help.
I have a Track IR 4 camera and a three reflector ball cap bill clip that I have enjoyed for several years trouble free, even with TIR 5 Drivers, that is, until just a few days ago.
My thing is flight simulators, so I have to open TIR, select my profile, and aim my camera as necessary before starting my game.
I upgraded to Windows 10 a month ago, and everything worked fine, however just after my last Windows update, the following started to happen; (not sure if the update was the culprit).

When I double click on my TIR icon, or right click and click open as administrator, the tiny blue light on the camera blinks once but doesn’t turn on. Also, the tiny TIR icon appears in the tool bar, as it should, but when I go to click on it, as soon as the curser touches the icon, it disappears.
You can imagine how frustrating!

I have done a complete antivirus scan. - OK

Devise Manager indicates this device works properly.

Plugged into a different port. - didn’t help

Uninstalled / Reinstalled TIR5 Drivers - didn’t help

I couldn’t uninstall TIR4 in Programs and Features, something about “error installing iKernel.exe(0x10000)”. Whatever that means.

I don’t know what else to do and I’m surprised I haven’t seen a similar posting anywhere.
Anyway, thanks in advance.

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: TIR Won’t Start

Post by MikeWitham » Fri Oct 23, 2015 2:41 pm

Sooocool,

Would you please create a ticket with me at help.naturalpoint.com? I've not seen this before and it may be PC specific. I'd like to troubleshoot a few options before posting our solution.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply