Trackir4 Pro don't Work.

Post Reply
acrolys
Posts: 1
Joined: Sat Jul 16, 2016 1:17 am

Trackir4 Pro don't Work.

Post by acrolys » Sat Jul 16, 2016 1:47 am

Hello,
I have a TiR4 since 2007.
It has always worked very well.
For several weeks, I see a malfunction. The TIR 4 turns off and on again by itself.
For two days, the problem worsens. And now it no longer works.
I have a TrackClip Pro works (infrared LED work).
I use the latest TrackIR 5 software with Windows 10.
The device seems to be recognized by Windows and I have no message that indicates a problem.
When the TrackIR 5 software is not running, a small blue LED flashes on the lower part of TrackIR4 every 4 to 5 second.
When the software is started TrackIr5, nothing happens. The blue LED stops flashing and it is off, and the yellow LED should light up on the top of the TrackIR does not turn on.
In software, no movement is detected, and the "camera" window, infrared light pro TrackClip is not detected.
If I switch to TrackClip, I see the TrackIR 4 Pro LED that lights up, but if I put a spoiler front, TrackIR4 Pro does not pick up the infrared issuance.
It seems that the infrared sensor malfunction.
Could you help me, please ?
Thank you.
Best regards.
Acrolys

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: Trackir4 Pro don't Work.

Post by MikeWitham » Tue Jul 19, 2016 10:35 am

acrolys,

It sounds like a hardware issue, perhaps the imaging sensor is no longer functioning. Have you tried removing and re-installing the software? Perhaps trying it on another PC to test if it is PC specific?

Regards,
Mike Witham
TrackIR Product Manager

Post Reply