forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

No longer tracking

by Airtrooper » Thu Mar 02, 2017 4:21 am

My TrackIR 4 has suddently stopped tracking by TrackClip PRO properly. Instead of three nice clear green circles I now get red pixels interchanged with green sausages!

I get the same with/without daylight filtering and in a dark/lit room.

Please help!

Image

Image
Airtrooper
 
Posts: 3
Joined: Thu Mar 02, 2017 4:16 am

by MikeWitham » Tue Mar 07, 2017 4:16 pm

Airtrooper,

It could be an issue with the camera itself, it could be allowing too much light to come in. TrackIR 4 works on our latest version of software, 5.4.2. Does the camera act similarly with the newer software?

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by Airtrooper » Wed Mar 15, 2017 4:44 am

Many thanks for your reply Mike.

I updated to v5.4.2 and get similar results:

Image

I've also tried different USB ports, but with no change.

The orange tracking light is practically flashing, showing it can't maintain tracking.

Any ideas?

Thanks again

Andy
Airtrooper
 
Posts: 3
Joined: Thu Mar 02, 2017 4:16 am

by MikeWitham » Thu Mar 16, 2017 4:00 pm

Andy,

It looks like one of two things is happening. Either the TrackClip PRO is leaking light out due to the casing coming apart near the LEDs or the camera is no longer able to filter out extra lighting. Do you happen to have the standard TrackClip to test the device with?

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by Airtrooper » Fri Mar 17, 2017 12:49 am

Yes, but I'll take me a while to find it again! It is years since I last used it!
Airtrooper
 
Posts: 3
Joined: Thu Mar 02, 2017 4:16 am


Return to TrackIR 4