forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

No tracking What gives???

by creed0330 » Fri Mar 31, 2017 10:37 pm

trackir 4, no red leds in camera, using hat clip, only led on cam is a blinking blue one at the bottom. uninstalled/reinstalled multiple times, tried on other machine, tried all versions of software, tried multiple usb ports, no bueno... When I launch a game the blue led in the software app lights up, but still not tracking. Funny thing is, when I first installed APP and plugged in, it immediatly began tracking for a few minutes, then just stopped.... so I closed program, reopened, and thats when i got to the point im at now. Product is detected in device mgr as well as TIR software app. I really feel as if I have tried every possible thing... oh yea, I even restored pc to earlier session, still no joy. any advice, or help would be awseome. Dont see what blinking blue LED on cam means anywhere in the manual unless i totally overlooked it.

win10 64
16gb ram
i74770k
GTX 970 SLI
Lots of frustration ;)
creed0330
 
Posts: 2
Joined: Fri Mar 31, 2017 7:02 pm

by MikeWitham » Mon Apr 03, 2017 2:59 pm

Creed0330,

It sounds to me like you may have a defective device. Could you create a ticket with me at help.naturalpoint.com so I can get your serial number and look into this for you?

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am


Return to TrackIR 4