Page 1 of 1

Unknown device / no device found

Posted: Wed Mar 03, 2021 2:20 pm
by slawomirlysy
Hello,
I have recently purchased the Track Ir4, it was originally packed for 10 years or more :-) but I have a problem when trying get this thing to work.
After installing the newest software from webpage, when I plug the camera in, there is a popup "setting new device to work", after few seconds "your new unknown device is ready". In Track Ir software it shows "no device detected".
I have tried to find similar problem on the net, and indeed, some users are experiencing similar problems, but none of their solutions works for me.
I have tried:

- uninstall and reinstall software
- to change USB ports ( interesting, that the blue LED is on only during a short time after plugging in to USB - then it goes permanently off)
- I have tried to update driver in device manager, but first I Was not able to locate drivers in the Track IR folder on drive C , second, when looking for available drivers in device manager (after selecting the '"i'll pick drivers by myself"), there is an icon "Naturalpoint devices", but aftter clicking on it it shows "unable to find drivers for unknown device".

Do you have any idea how can I put my device to work?

I'm running a Windows 10 with all the updates

Re: Unknown device / no device found

Posted: Fri Mar 05, 2021 5:23 am
by slawomirlysy
Additionally, when I'm now installing any of the software versions provided on the website, the drivers folder is not installed. I install with "run as administrator", but all the time I do not have the drivers in C:\program files(x86)\naturalpoint\trackir5....