New TrackIR 4 Users *READ*

connos
Posts: 3
Joined: Wed Jan 28, 2009 2:30 am

Re: New TrackIR 4 Users *READ*

Post by connos » Mon Feb 02, 2009 3:57 am

Thanks for the response. Nice support.Its connected directly. I get the warning that says this device can perform faster if connected to USB2 port (Something like that). ABIT AN8 Ultra is my motherboard only 2 usb2 ports and they are occupied by mouse and joystick.

reload006
Posts: 4
Joined: Wed Jul 04, 2007 9:04 am

Re: New TrackIR 4 Users *READ*

Post by reload006 » Mon Feb 02, 2009 10:32 am

Rick, could you read my post regarding vista 64 bit and track ir installation problems ?

I wrote that there may be a problem with the latest driver and vista 64 bit, specially when clicking the options to "minimise on startup / close to system tray options.

It seems the latest driver makes the software hang on reboot. My solution was to install the second last driver.

please look into this. will greatly appreciate any advise.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Mon Feb 02, 2009 1:26 pm

The USB error, is just a false error that the boardboard gives. Your chipset is just incorrectly detecting the TrackIR device.

Make sure you have the latest motherboard bios installed.

Have you tried turn off any kind of power save feature for your USB ports?

In the "Device Manager" you can right click the "USB Root Hub"(s), that show, and then select properties. On the power management tab, uncheck the box that allows the computer to turn off the USB port to save power (i.e. uncheck the box). Sometimes that has an impact on the connectivity of the devices.

connos
Posts: 3
Joined: Wed Jan 28, 2009 2:30 am

Re: New TrackIR 4 Users *READ*

Post by connos » Tue Feb 10, 2009 8:03 am

Thanks Vincent for your replies. I manage to solve the problem, i think, by changing usb port uninstall and reinstall the software. I lately also had crashes (BSOD) while using it in game and in trackIr software. Now i can exit the trackir software normally. Now the only problem i have is that sometimes the trackir crash with a not responding message if i am working in it. Something is wrong with my USB ports for sure.

Gryphen
Posts: 1
Joined: Wed Mar 04, 2009 5:31 am

Re: New TrackIR 4 Users *READ*

Post by Gryphen » Wed Mar 04, 2009 5:41 am

Hi Reload,

I've just received my TrackIR 4, and am running Vista64 ultimate SP1, installed flawlessly, the only issue i had was that it kept telling me I needed a USB2 port to operate faster.. all my ports are USB2, lol, but a reboot and it all works fine.

So there may be another issue, unrelated to the latest software, might pay to try turning off UAC and giving that a go.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Wed Mar 04, 2009 11:24 am

The high speed USB error, as a false reading byt the motherboard chipset, and gives out false information.

garoc
Posts: 1
Joined: Fri Apr 17, 2009 11:08 am

Re: New TrackIR 4 Users *READ*

Post by garoc » Fri Apr 17, 2009 11:32 am

Hi Vincent,

i have installed the software, all devices are pluged in , green light is on and turns to orange if i hit f-9,the tracking works within the software but if i start an application, Eve-Online i mean, the tracking does not work and no blue light is on at the lower frame.I have windows vista 64 both apps i started as administrator.forgive my bad english

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Mon Apr 20, 2009 12:20 pm

We have seen some issues with the latest version of eve online and are looking for more information from their development team.

Raptor007
Posts: 1
Joined: Thu Jun 25, 2009 4:04 pm

Re: New TrackIR 4 Users *READ*

Post by Raptor007 » Thu Jun 25, 2009 4:15 pm

Any chance of an Eve Online fix working? I just bought TrackIR today for Eve and Jumpgate Evolution. Seems after checking the forums it has been broken for a bit. Didn't see anything on the Eve Online forums about it.

Seth Steiling
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by Seth Steiling » Thu Jun 25, 2009 5:09 pm

Hi Raptor,

We're keen to get TrackIR working in EVE, but unfortunately, this isn't under our purview. We don't have access to EVE's source code, so the game's developers will need to troubleshoot and fix whatever is wrong. I've been in contact with them several times about this, and I'm hoping they'll address it soon. Your best bet is to bring this up with CCP directly.
Marketing Manager
TrackIR | OptiTrack

Post Reply