New TrackIR 4 Users *READ*

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Wed Dec 13, 2006 11:35 am

Glad to hear it, and Enjoy!!!!!!

carybrown66
Posts: 6
Joined: Thu Jan 04, 2007 9:50 pm

Re: New TrackIR 4 Users *READ*

Post by carybrown66 » Thu Jan 04, 2007 10:18 pm

I'm experiencing the exact same thing. The latest update... the .29 revision... seems to have caused this.

I tried removing the "new" version and reinstalling the "old" version but now that shows up with "no device detected"

Here's what happened with the .29 software installed:
[image]http://img503.imageshack.us/img503/7560 ... omexv2.jpg[/image]

And then, when I removed that and tried reinstalling the .28 software, here's the result:
[image]http://img389.imageshack.us/img389/9503 ... mepve1.jpg[/image]

And that is what's showing at all times. Here, you can see the TrackIR4 (with amber light on, and blue light flashing), with a TrackHAT clip right in front of it... and the "no device detected" bit still there.
[image] [image]http://img518.imageshack.us/img518/3235 ... mepsr1.jpg[/image][/image]

And it seems that it's not a WINDOWS problem, since according to Device Manager the thing is correctly identified, etc, etc:
[image]http://img503.imageshack.us/img503/8339 ... meplo7.jpg[/image]

Finally, per the suggested information requested from Wollev, here is MY power condition at this device:
[image]http://img525.imageshack.us/img525/9269 ... mepwf3.jpg[/image]

Note that when I uninstalled the "new" software, I went so far as to delete the Naturalpoint directory in the Program Files top-level directory.

I also noted, by doing a quick search-through in Regedit, that the "uninstall" routine left a number of "TrackIR" and "Naturalpoint" related registry entries... implying that the installer/uninstaller routine is not written properly. Particularly when using Microsoft's "windows installer" bit, these registry entries SHOULD be removed in the exact opposite sequence of their installation. So I'm not sure what was done wrong (or was intentionally done???) to leave all that stuff in the registry post-uninstall, but it's quite probably a key element of these problems.

But in any case, I'm a VERY unhappy customer right now. And sitting atop my monitor right now is a VERY expensive little paperweight.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Fri Jan 05, 2007 12:01 pm

Answered over the phone........

BenZ
Posts: 3
Joined: Mon Jan 15, 2007 1:10 pm
Location: Germany/Essen

Re: New TrackIR 4 Users *READ*

Post by BenZ » Mon Jan 15, 2007 1:25 pm

Hi vincent,

unfortunately I habe serious trouble with my TrackIR4... It is not working anymore, when i plug it into the usb, the pc doesnt respond to it. It shouldn�t have anything to do with my pc, since i already plugged it into 3 other pc�s - no response either...

While plugged in, the green/orange light on top of the TrackIR does only shine slight red, the 4 red dots dont shine anymore.. Also my pc does not find the usb-devive - so i fear that my TrackIR is broken.

I bought it at edimensional.com - so what should i do? Send it direkt to your hands or should i send it to edimensional?

I appreciate your help!

Regards, Juergen

[image]http://www.directupload.net/images/0701 ... yktQgn.jpg[/image]

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Mon Jan 15, 2007 2:08 pm

If it isn't working on 3 different systems, and you have purchased within the last year. I would contact the place of purchase for replacement.

BenZ
Posts: 3
Joined: Mon Jan 15, 2007 1:10 pm
Location: Germany/Essen

Re: New TrackIR 4 Users *READ*

Post by BenZ » Mon Jan 15, 2007 2:17 pm

@ Vincent
I have sent you an mail with an Attachment

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Mon Jan 15, 2007 2:26 pm

Contact the place of purchase for replacement.

BenZ
Posts: 3
Joined: Mon Jan 15, 2007 1:10 pm
Location: Germany/Essen

Re: New TrackIR 4 Users *READ*

Post by BenZ » Fri Jan 26, 2007 6:33 am

Contact the place of purchase for replacement.
This is the answer from eDimensional

Submitted by: Scott
Date: 2007-01-25 17:40:24
Message:
Hello,

Thank you for contacting eDimensional. For the best support on the TrackIR product, we would recommend you contact the developer directly. They can best assist you with making sure it is set up properly and if it is defective for any reason they can also assist you with a replacement. Please use the following contact options:
24 hour support forum http://forums.naturalpoint.com/cgi-bin/ ... category=1

Phone: xxx-xxx-xxxx ex.3

Email: support@naturalpoint.com

Regards,

Scott

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Fri Jan 26, 2007 11:35 am

Please email me the contact info you had from e-Dimensional (Name, emails, phone call, etc........)

rwortman
Posts: 2
Joined: Fri Oct 27, 2006 4:29 pm

Re: New TrackIR 4 Users *READ*

Post by rwortman » Wed Jan 31, 2007 9:05 pm

I just received my TrackIr 4 Pro. I have it set up and working nicely. I have a question about something that doesn't make sense to me. I am using this with IL-2 running within WinXP, TrackIr software version 4.1.28 and using FRAPS to measure frame rate. With TrackIr not running at all my FPS at my usual graphic settings is 55 to 60. With TrackIR running normally this drops a bit to 50 to 55. With TrackIR in pause it drops to 25. Why in the world would TrackIr bog my system down so when it is essentially doing nothing but waiting for me to hit the pause toggle again?

System
Asys P4S800D-X
P4 2.6
1g ram
Geforce 5900XT

Post Reply