New TrackIR 4 Users *READ*

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Thu Feb 01, 2007 12:58 pm

Not sure, could be an issue with the software. Try doing a clean install, and also using the latest version of the TrackIR software.

Remove the TrackIR software by doing the following:
a. Click "Start"
b. Click on the "Control Panel"
c. Click "Add/Remove Programs"
d. Find "TrackIR" and click "Change/Remove"
e. Once launched it will give the option to completely remove it.
f. Delete the NaturalPoint folder at the following location, C:\Program Files\NaturalPoint
g. Download and reinstall the software from the following location, http://media.naturalpoint.com/software/ ... .Final.exe

rwortman
Posts: 2
Joined: Fri Oct 27, 2006 4:29 pm

Re: New TrackIR 4 Users *READ*

Post by rwortman » Fri Feb 02, 2007 9:59 pm

Uninstalled TIR and reinstalled the latest version. Doing the same thing. 55 fps then I hit F9 and it drops to 25. I don't use the pause much so its not a big problem but it sure seems wrong to me.

erenasib
Posts: 5
Joined: Fri Feb 16, 2007 8:25 am

Re: New TrackIR 4 Users *READ*

Post by erenasib » Fri Feb 16, 2007 2:14 pm

I got my TIR installed, but when I go to use it in FS2004 VC mode, nothing happens! Can anyone tell me why? Or guide me on what to do to overcome this?

I'm running FS9 version 9.1 and TrackIR version 4.1 build 30 (latest software as far as I am aware)

Thanks

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Mon Feb 19, 2007 2:26 pm

answered in PM.

Penzoil3
Posts: 12
Joined: Tue Apr 24, 2007 6:42 pm

Re: New TrackIR 4 Users *READ*

Post by Penzoil3 » Tue Apr 24, 2007 7:41 pm

The software that came with my TrackIR 4, 4.28, allowed my unit to recognize both Microsoft FS 2004, and the Golden Wings 1930's variation. I recently purchased a Track Clip Pro, and upgraded to 4.30 to se it. Now the unit will not work with Golden Wings. I'm thinking about returning the Track Clip Pro. Very unhappy. [/list] [/list]

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Wed Apr 25, 2007 1:16 pm

Answered in another forum thread, as well as in email......

ny_chief
Posts: 8
Joined: Wed May 23, 2007 5:05 pm

Re: New TrackIR 4 Users *READ*

Post by ny_chief » Thu May 31, 2007 1:53 pm

Vincent
Got my TIR4 works perfectly except for FSX. When I start fsx I gwet no game and TIR does nothing in VC at all even if I set up default and dot tracking. Any thoughts< clean install of FSX and sp1 done 2 weeks ago.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Thu May 31, 2007 2:09 pm

What OS are you running?

Any Firewall/Anti-Virus software installed?

FSX deluxe or standard?

ny_chief
Posts: 8
Joined: Wed May 23, 2007 5:05 pm

Re: New TrackIR 4 Users *READ*

Post by ny_chief » Thu May 31, 2007 2:39 pm

Vincent
Running winxp sp2 with Norton Internet security. it works well with fs9.1 just not 10.1 for some reason. FSX deluxe

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackIR 4 Users *READ*

Post by VincentG » Thu May 31, 2007 3:04 pm

By chance does the blue LED still come on, when you start FSX?

Post Reply