TrackIR 4 Pro isn't working in FS2004!

Post Reply
Tigrik
Posts: 3
Joined: Mon Feb 13, 2006 5:00 am

TrackIR 4 Pro isn't working in FS2004!

Post by Tigrik » Sun Feb 12, 2006 7:58 pm

Hi!
My TrackIR 4 Pro isn't working with FS2004 (9.1 upgrade) without module for FS2002.

The TrackIR itself is working properly. If I start my FS2004 it recognized as "MSFS2004 bla bla bla", but tracking in virtual cockpit isn't working...

After that I tried to install module for FS2002... It works, but only in 2 degree of freedom...

How can help me?

rodom
Posts: 581
Joined: Thu Jul 07, 2005 5:00 am
Location: Philomath, OR

Re: TrackIR 4 Pro isn't working in FS2004!

Post by rodom » Tue Feb 14, 2006 10:39 am

Do not use the 2002 module on FS2004.

If FS2004 is not working answer these questions:

1. Are you using a NO-CD hack of any kind?

2. Are you using Active Camera?

3. Have you turned off your in game messages by changing your language.dll file or by editing your FS9.CFG?

Tigrik
Posts: 3
Joined: Mon Feb 13, 2006 5:00 am

Re: TrackIR 4 Pro isn't working in FS2004!

Post by Tigrik » Tue Feb 14, 2006 7:41 pm

Ups. I think I sent reply to your e-mail Sorry...

1. Yeah,I'm using localized language.dll instead of original language.dll But why it's so important?
2. I have no ActiveCamera or other "camera"-plugin;
3. Yes, I'm using no-cd patch. It's more comfortable.

Thx!

rodom
Posts: 581
Joined: Thu Jul 07, 2005 5:00 am
Location: Philomath, OR

Re: TrackIR 4 Pro isn't working in FS2004!

Post by rodom » Wed Feb 15, 2006 3:40 am

Because of 1 and 3 you will not get it to work. You can not use a no-cd hack of any kind... there is no way around that. The same goes for the language.dll, you can not use one that turns off in game messages.

You can start by not using the No-CD hack and see if it will work with the language.dll you are using... if not.. fix that as well and it will work.

Tigrik
Posts: 3
Joined: Mon Feb 13, 2006 5:00 am

Re: TrackIR 4 Pro isn't working in FS2004!

Post by Tigrik » Wed Feb 15, 2006 7:31 pm

OK, thanks. I will try it.

Post Reply