Slight movement ticks

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Slight movement ticks

Post by Muhad » Wed Sep 20, 2006 12:50 am

I am new and noticed the same thing. But then i realized that it actually is picking up on reflections of my glasses sometimes.
Do your glasses anti-glare coated?

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Slight movement ticks

Post by Muhad » Wed Sep 20, 2006 12:51 am

Hi, in fs9 using ir4, is anyone else getting slight movement ticks? I seam to be getting them on a y axis occasionally. - I dont have any nervous ticks, or Tourettes Syndrome (yet) so it can't be me!

Any thoughts? Not running any active camera.

Hmm
Do you ware eye glasses?
If so try the TIR4 without using them.

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Slight movement ticks

Post by Muhad » Wed Sep 20, 2006 12:52 am

i'm having the same issue with FS2004 - I do have Active Camera installed, but tried it on two different machines ( one with AC on, the other with it off ) and still got the ticks... Seems to come and go - got about 15 minutes before I noticed them after installing initially...

Love the product - it's the coolest thing I've seen in a long time, but really need to resolve this issue...
Have you tired a different USB port?

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Slight movement ticks

Post by Muhad » Wed Sep 20, 2006 12:53 am

Have these issues been resolved?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Slight movement ticks

Post by VincentG » Wed Sep 20, 2006 2:36 am

Generally it comes down to an issue with other reflective items being detected, or a software conflict of some kind -

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Slight movement ticks

Post by Muhad » Wed Sep 20, 2006 3:24 am

Generally it comes down to an issue with other reflective items being detected, or a software conflict of some kind -
Does the software have a NULL ZONE adjustment?

If not, then maybe it would be a good idea to add this feature into the software. A null zone adjustment for each axis. Seems like a good selling point.

It would be nice because then we could move slightly without the scanner following.

I think I would get a stiff neck if I had to sit motionless a lot of the time. lol

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Slight movement ticks

Post by VincentG » Wed Sep 20, 2006 3:30 am

The software is fully adjustable, and a "dead" can be set in the software.

Thrud
Posts: 8
Joined: Wed Sep 27, 2006 6:41 pm
Location: Seattle

Re: Slight movement ticks

Post by Thrud » Wed Sep 27, 2006 7:59 pm

this maybe related to this ticking problem or jitter problem some have.

i've owned a TIR1, a TIR3, And now a TIR4 (for 2 months)
i think its overheating. the back of the unit gets very hot after about 20 mins. i never turn my machine off so my TIR4 had been always on for the past 2 months. it may have taken its toll. (still just guessing) it started a few days ago. with the jitters. i noticed it got worse as i played (lockon 1.12 in this case) so i took some pics. oh, and i get this problem with the 28 drivers or the 29 drivers

1st pic.
this shot was taken with the unit starting from a cold state. no other lights in the room except the light from the monitor. i don't wear glasses. unit is working and acting normaly.
[image]http://img.photobucket.com/albums/v438/ ... r/tirB.jpg[/image]

2nd shot
pic was taken 20 mins later. the enviroment hasn't changed. no programs have ben run in the interum. notice the red that has begun to appear on the track dots and these odd vertical lines that seem to be from the unit itself. the dots will alternate from red to green on either side of those vertical lines. so half of the track dot will be red on one side of the line, then they will trade colors. the green will go red and vice versa, but always with these lines acting as the divider between the 2 colors.
[image]http://img.photobucket.com/albums/v438/ ... r/tirA.jpg[/image]

the next 2 pics are taken with my finger in front of the camera to show these lines.

[image]http://img.photobucket.com/albums/v438/ ... /tirA2.jpg[/image]

[image]http://img.photobucket.com/albums/v438/ ... /tirA1.jpg[/image]

any ideas anyone?
unit #is 50624

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Slight movement ticks

Post by VincentG » Thu Sep 28, 2006 9:27 am

Please contact tech support directly, and we will see about getting the unit fixed.

Thrud
Posts: 8
Joined: Wed Sep 27, 2006 6:41 pm
Location: Seattle

Re: Slight movement ticks

Post by Thrud » Thu Sep 28, 2006 7:59 pm

Please contact tech support directly, and we will see about getting the unit fixed.
this response has me a bit confused. i know you guys are good about fixing this sort of thing but the title of this forum is "TrackIR Technical Support >> TrackIR 4 with Vector Support"

i thought by posting here i was contacting tech support directly. Am I in the wrong forum or is this forum titled incorrectly?

i'll just send them a link to this page. i didn't know there were 2 support places. i kinda feel like i've been tugging on this door the whole time and just looked up and saw the "this door is broken, please use other" sign.

Post Reply