My TrackIR 4 Pro has suddently stopped workin

Gilles
Posts: 1
Joined: Mon May 22, 2006 5:00 am

My TrackIR 4 Pro has suddently stopped workin

Post by Gilles » Mon May 22, 2006 7:21 am

I recceived the unit in january 2006. It was working perfectly until 4 days ago. There is now just a faint red light lit on the device; and the blue light flasher comeS on. TrackIR software does not recognize that the device is connected, (Device info: No device detected).

I have made no changes to my PC. All other software and hardware are functioning normally.

TrackIR software is up to date. The device is not plugged in to a hub. OS is Windows XP Family running on a desktop PC.

Rebooting my PC does not fix the problem. A clean install of the software does not fix the problem. Editing my registry to remove NaturalPoint entries and reinstalling the software does not fix the problem. NPRegFix does not fix the problem.

Note also that my PC recognizes a friend TrackIR 3 without problems. Finally, a second PC fails to recognize my TrackIR 4.

This was a great piece of hardware until 4 days ago. Thanks in advance for your assistance.

I send this email � NaturalPoint support last week (14-05-2006) and no answer at this time !!??

Gilles

warrenEBB
Posts: 542
Joined: Tue Oct 28, 2003 5:00 am
Location: Corvallis, OR

Re: My TrackIR 4 Pro has suddently stopped workin

Post by warrenEBB » Mon May 22, 2006 9:02 am

Hello sir,
sorry for the delayed email response (i am filling in for Rick, who is out on vacation).

I have sent you a reply email.

korpela
Posts: 2
Joined: Tue May 23, 2006 5:00 am

Re: My TrackIR 4 Pro has suddently stopped workin

Post by korpela » Tue May 23, 2006 9:53 am

quote:Originally posted by NaturalPoint-Warren:
Hello sir,
sorry for the delayed email response (i am filling in for Rick, who is out on vacation).

I have sent you a reply email.Today my TrackIR 4 (s/n 045740) has failed with the same symptoms described above. Upper (red) light is illuminated. Lower (blue) light flashes occasionally (several seconds off, followed by multiple (~6) flashes in less than a second).

The TrackIR software says "No Device Detected". Windows device manager says the device is working properly.

The usual windows fixes, (fallback to previous restore point from when it was working, removing all other USB devices, uninstalling and reinstalling driver) have all failed.

I also tried installing it on my laptop. Same problems there, which would tend to indicate a hardware problem (or something in the software set to deactivate it after May 21? (just joking))

I've owned this thing about a month, so I'd be surprised if it failed from overuse or age. No other devices attached to the computer have failed, so I would doubt a power surge.

I would appreciate it if you would contact me as well.... As a warning, I have an annoying challenge-response spam filter, so please be persistent.

EK

korpela
Posts: 2
Joined: Tue May 23, 2006 5:00 am

Re: My TrackIR 4 Pro has suddently stopped workin

Post by korpela » Tue May 23, 2006 10:27 am

Addendum. I tried changing the power management settings to not allow the power to be turned off. This made no difference.

EK

warrenEBB
Posts: 542
Joined: Tue Oct 28, 2003 5:00 am
Location: Corvallis, OR

Re: My TrackIR 4 Pro has suddently stopped workin

Post by warrenEBB » Wed May 24, 2006 9:02 am

Hello EK,
I just wanted to note that I believe I just spoke with you on the phone, and handled everything.

Please email me if there is any other way I can be of assistance, sir.

In general this is a good time to try the regfix and an alternate usb port.

Also, please note that the flashing green and blue LEDs on TrackIR 4 are useful for tech support. section 4.4 of our manual touches on them briefly.
Basically if they flash every few seconds, it's a sign that the TrackIR is in an idle state. if green, then the software has contacted. if blue, then the software has not been contacted. (apologies if this is too much info)

g7usl
Posts: 71
Joined: Fri Dec 23, 2005 5:00 am
Location: Torquay, Devon

Re: My TrackIR 4 Pro has suddently stopped workin

Post by g7usl » Sun Jun 18, 2006 12:31 am

quote:Originally posted by EK:
quote:Originally posted by NaturalPoint-Warren:
Hello sir,
sorry for the delayed email response (i am filling in for Rick, who is out on vacation).

I have sent you a reply email.Today my TrackIR 4 (s/n 045740) has failed with the same symptoms described above. Upper (red) light is illuminated. Lower (blue) light flashes occasionally (several seconds off, followed by multiple (~6) flashes in less than a second).

The TrackIR software says "No Device Detected". Windows device manager says the device is working properly.

The usual windows fixes, (fallback to previous restore point from when it was working, removing all other USB devices, uninstalling and reinstalling driver) have all failed.

I also tried installing it on my laptop. Same problems there, which would tend to indicate a hardware problem (or something in the software set to deactivate it after May 21? (just joking))

I've owned this thing about a month, so I'd be surprised if it failed from overuse or age. No other devices attached to the computer have failed, so I would doubt a power surge.

I would appreciate it if you would contact me as well.... As a warning, I have an annoying challenge-response spam filter, so please be persistent.

EKI also have this extremely annoying problem too.

Natural Point please don't ignore this?

mrmaster
Posts: 4
Joined: Mon Jun 26, 2006 5:00 am

Re: My TrackIR 4 Pro has suddently stopped workin

Post by mrmaster » Mon Jun 26, 2006 4:12 pm

I am having this same problem (no device connected). As there are this many and many more I am sure that will have this problem in the future or are having it now and not coming forward, will you please post the fix that has been use to fix many of the others that you have email.

-=Thanks

[ June 26, 2006, 11:13 PM: Message edited by: mrmaster7o7 ]

g7usl
Posts: 71
Joined: Fri Dec 23, 2005 5:00 am
Location: Torquay, Devon

Re: My TrackIR 4 Pro has suddently stopped workin

Post by g7usl » Wed Jun 28, 2006 4:31 am

Unplug the TrackIR.

Turn off your computer.

Plug in the TIR

Switch on the computer and TIR will be found.

I have found this, is the only remedy.

I also believe that it's not a good idea to leave the device working when it's not in use.

mrmaster
Posts: 4
Joined: Mon Jun 26, 2006 5:00 am

Re: My TrackIR 4 Pro has suddently stopped workin

Post by mrmaster » Wed Jun 28, 2006 5:35 pm

quote:Originally posted by G7USL:
Unplug the TrackIR.

Turn off your computer.

Plug in the TIR

Switch on the computer and TIR will be found.

I have found this, is the only remedy.

I also believe that it's not a good idea to leave the device working when it's not in use.Thanks for the advice G7USL, I tried this and it didn�t work.

Yeah-I figured out that it would not be a good idea to leave it on the first time I used it and found out how much heat it generated.

-=Thanks

g7usl
Posts: 71
Joined: Fri Dec 23, 2005 5:00 am
Location: Torquay, Devon

Re: My TrackIR 4 Pro has suddently stopped workin

Post by g7usl » Thu Jun 29, 2006 11:47 pm

Are you saying that your TIR has packed up then?

Windows should detect it as normal, as

'New hardware detected' ?

If this is not happening, Windows is the culprit.

Post Reply