TrackIR 4 Works Great Until...

Post Reply
Condor
Posts: 4
Joined: Sat Sep 30, 2006 2:34 pm

TrackIR 4 Works Great Until...

Post by Condor » Sat Sep 30, 2006 2:53 pm

I'm a new Track IR user. I have had it for a week and it works better than I anticipated until I shut down my computer. When I start the computer again and open the Track IR software the is a message reading "no Device Detected". No lights are visible on the device and it doesn't work when I bring up the heads. It's easily fixed by closing the sofware, unpluging the unit from the USB port, plugging it back in, and opening the software. Then it works fine until I shut down and restart the computer agein. Then I have to go through the same excercise of opening and closing the software, unplugging and reconnecting the device. I have the device connected to a USB port in the back of the computer (Dell XPS 400). The exception is if I shut the computer down for a short time like and hour. Then there is no problem. If it's shutdown overnight, however, I have the problem consistently. Has anyone else had this problem? more importantly, does anyone have afix?

Thanks

Cas141
Posts: 67
Joined: Tue Oct 15, 2002 5:00 am

Re: TrackIR 4 Works Great Until...

Post by Cas141 » Sun Oct 01, 2006 12:27 pm

Hello Condor.

I think it is to do with it being a USB connection device.
If I leave my computer on so that it goes into hibernation, and then switch it off say for the night, then i get the same as you.
There may be an answer at PC Answers forum. One of their magazines once gave a reason for it. You need to go into Device manager and root hub etc but i have forgotten the rest. it involved unchecking something. It seems that USB devices shut down when not used and don't re start with the computer...
Sorry i can't be more speific, but it is something i do often with trackir 3pro to get it going well, it's no big deal.
Certainly you haven't done anything wrong

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIR 4 Works Great Until...

Post by VincentG » Mon Oct 02, 2006 10:30 am

Have you tried turn off any kind of power save feature for your USB ports?

In the "Device Manager" you can right click the "USB Hub"(s) that show and turn off the power saving feature that turn those ports off when idle. Sometimes that has an impact on the connectivity of the devices.

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: TrackIR 4 Works Great Until...

Post by Muhad » Tue Oct 03, 2006 5:25 am

I'm a new Track IR user. I have had it for a week and it works better than I anticipated until I shut down my computer. When I start the computer again and open the Track IR software the is a message reading "no Device Detected". No lights are visible on the device and it doesn't work when I bring up the heads. It's easily fixed by closing the sofware, unpluging the unit from the USB port, plugging it back in, and opening the software. Then it works fine until I shut down and restart the computer agein. Then I have to go through the same excercise of opening and closing the software, unplugging and reconnecting the device. I have the device connected to a USB port in the back of the computer (Dell XPS 400). The exception is if I shut the computer down for a short time like and hour. Then there is no problem. If it's shutdown overnight, however, I have the problem consistently. Has anyone else had this problem? more importantly, does anyone have afix?

Thanks
Have you resolved your problem?

supersmu
Posts: 2
Joined: Thu Oct 05, 2006 2:36 am

Re: TrackIR 4 Works Great Until...

Post by supersmu » Thu Oct 05, 2006 2:39 am

Have you tried turn off any kind of power save feature for your USB ports?

In the "Device Manager" you can right click the "USB Hub"(s) that show and turn off the power saving feature that turn those ports off when idle. Sometimes that has an impact on the connectivity of the devices.
I've had the same problem.
It works fine now, thanks a lot.
Greets from Germany
=sMu=

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIR 4 Works Great Until...

Post by VincentG » Thu Oct 05, 2006 12:15 pm

Glad to hear it, and enjoy.

Post Reply