LED's blinking when software is turned off ??

humpeligimp
Posts: 3
Joined: Tue May 24, 2005 5:00 am
Location: Denmark

LED's blinking when software is turned off ??

Post by humpeligimp » Tue May 13, 2008 2:28 am

I have just purchased a brand new TrackIR 4 pro, to replace my old -3.

Everything works as it should, but theres a little extra I didn't expect:

When the TIR is idle (software turned off) the blue OR the green LED is blinking, about every fifth second.

I cannot find a setting in the software to turn this feature off.

Is it designed to blink, have I misunderstood something, or is it some kind of bug ?

I hope you can provide me with a solution, because it's really annoying, when first the blinking have caught your eye :-(

(I'm running Vista x64 SP1)

Thanks in advance. Humpeligimp.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: LED's blinking when software is turned off ??

Post by VincentG » Tue May 13, 2008 11:53 am

The blue led blinking is the unit itself trying to make a connection with the TrackIR software, and there is no way to turn it off.

d.burnette
Posts: 66
Joined: Mon Mar 14, 2005 5:00 am

Re: LED's blinking when software is turned off ??

Post by d.burnette » Fri May 16, 2008 4:15 am

Hey Vincent,

My blue led used to blink every few seconds, however I have just noticed now, my green led blinks every few seconds, and the blue one no longer blinks, when the software is not running.

Should I be concerned about this?

icanflysohigh
Posts: 7
Joined: Sun Apr 06, 2008 6:33 pm

Re: LED's blinking when software is turned off ??

Post by icanflysohigh » Fri May 16, 2008 9:23 pm

You can't even disable the standby flashing using the Optitrack SDK.

It seems like it was designed to draw attention to itself, stubbornly flashing away in front of your face with great self-importance. The aesthetic design of the unit is wasted when you have to resort to sticking lumps of Blu-Tack over the lights...

d.burnette
Posts: 66
Joined: Mon Mar 14, 2005 5:00 am

Re: LED's blinking when software is turned off ??

Post by d.burnette » Fri May 30, 2008 4:55 am

I would like to ask again, is anyone else seeing this?
My TIR4, the blue led used to blink when off, now, the blue led does not blink, however the green one does.

Does not appear to effect the behaviour of the TIR4 Pro when on, so I guess not that big a deal, just curious why this is, and is anyone else experiencing this?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: LED's blinking when software is turned off ??

Post by VincentG » Fri May 30, 2008 10:02 am

Flashing Blue or Green : Low power or stand by mode

d.burnette
Posts: 66
Joined: Mon Mar 14, 2005 5:00 am

Re: LED's blinking when software is turned off ??

Post by d.burnette » Fri May 30, 2008 5:31 pm

Ok, thanks Vincent, guess not that big a deal, was just curious why the blue led used to flash, and now just the green one does. Wanted to make sure nothing was going wrong there, still works great in games so that is all that matters...

icanflysohigh
Posts: 7
Joined: Sun Apr 06, 2008 6:33 pm

Re: LED's blinking when software is turned off ??

Post by icanflysohigh » Sat May 31, 2008 2:04 am

For me, the unit flashes blue if the TrackIR software has not been executed since Windows started, once the TrackIR software is executed the unit flashes green and continues to do so even when the software is shutdown.

d.burnette
Posts: 66
Joined: Mon Mar 14, 2005 5:00 am

Re: LED's blinking when software is turned off ??

Post by d.burnette » Sat May 31, 2008 4:38 am

Interesting, mine flashes green now at all times when the software is not running...

Birch
Posts: 1139
Joined: Thu Jan 30, 2003 5:00 am
Location: Corvallis, Oregon

Re: LED's blinking when software is turned off ??

Post by Birch » Sat May 31, 2008 11:23 pm

icanflysohigh is correct, the status LED on the camera will behave as follows.

Software is not running and the TrackIR has not been initialized by the software since powering up = flash blue slowly

Software is not running and TrackIR has been initialized by the software = flash green slowly

Post Reply