TrackIr 4 device not detected, blue led flashing

Ehab
Posts: 4
Joined: Tue Feb 03, 2009 10:12 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Ehab » Tue Feb 03, 2009 10:45 am

Ok... here we are!!

After having the Problem and reading everywhere in all forums, and even calling you to get an answer for my problem, i decided to write here MAY BE it will help!!!

I have the same Problem, i had last week i do not know what i did wrong or new not to make the TIR4 does not work??

I will try to say to you "in short" all what i got/did in the last few days

I had a virus on my PC, then i did buy a new Norton internet Security 2009 software and installed it on my PC since then it did not work (TIR4).. i thought in the beginning that it has a conflict with this Norton Software i did Deinstall it (the Norton) and tried again.. still it did not work!!!

I have TIR 4 Pro- Serial Number: xxxxx
Win.XP Vers. 2002-SP3-
Pentium(R) D CPU 2.80GHz-2.79 GHz, 1.50 GB RAM
Comes always no Device detected
Compatible ID (USB\UNKOWN!!!)
Device ID----> Nothing just alot of zeros

Wehenever i try to update the Driver windows does not complete the update.
I did install the last Version of Drivers -->4.1.036

I can not contact the place of Purchase as i bought it from somebody on the Internet (ebay)

TIR4 was working (till somedays ago)without any problems!!!

I could not try the TIR 4 on any other PC, also i can not as i do not have any other available PC to try on.

I tried everything even downloading "Reg.Fix file", it did not help (comes always "no Device deteted needs to be repaird)

I`m sure nothing happend to the Device itself it was on the Monitor and nothing did touch it

I hope you can help me online as i called the Helpdesk and he could not help me(1st did ask me if i did try it on other PC and 2nd he did ask me to contact place of Purchase)

Best regards
Ehab

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIr 4 device not detected, blue led flashing

Post by VincentG » Tue Feb 03, 2009 11:08 am

Unfortunately it sounds like the device has had a hardware failure of some kind.

Does the reseller you purchased it from, no longer sell our device?

When did you purchase the unit?

Where are you located?

Ehab
Posts: 4
Joined: Tue Feb 03, 2009 10:12 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Ehab » Tue Feb 03, 2009 1:02 pm

Thanks alot for your prompt answer,

I bought it as i said befor from a Private seller on ebay before abourt 8 months

I`m in Switzerland (Zurich)

Best regards

Ehab

Ehab
Posts: 4
Joined: Tue Feb 03, 2009 10:12 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Ehab » Sat Feb 07, 2009 1:41 pm

No Answer?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIr 4 device not detected, blue led flashing

Post by VincentG » Mon Feb 09, 2009 3:39 pm

answered via email -

Please note warranty information

https://www.naturalpoint.com/trackir/01 ... ranty.html

zcakd94
Posts: 11
Joined: Thu Feb 26, 2009 7:21 am

Re: TrackIr 4 device not detected, blue led flashing

Post by zcakd94 » Thu Feb 26, 2009 7:30 am

Hey Vincent,

I have had the same problem, my track IR just stopped working i tried it on another pc and it get the same error, "USB device not recognised" and the reason it gives is that the device has malfunctioned.

i bought my unit from Skysim.co.uk, they are authorized dealers but i think there support email is down and i cant seem to contact them please tell me how i can use the warranty.

thanks
Saud

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIr 4 device not detected, blue led flashing

Post by VincentG » Thu Feb 26, 2009 1:34 pm

You will need to contact the reseller directly.

What email address are you using?

zcakd94
Posts: 11
Joined: Thu Feb 26, 2009 7:21 am

Re: TrackIr 4 device not detected, blue led flashing

Post by zcakd94 » Thu Feb 26, 2009 3:42 pm

Gordon@sky-sim.co.uk the website doesn't have any other contacts listed and most pages are dead ends

zcakd94
Posts: 11
Joined: Thu Feb 26, 2009 7:21 am

Re: TrackIr 4 device not detected, blue led flashing

Post by zcakd94 » Thu Feb 26, 2009 3:57 pm

please let me know if there is another email i can use to contact them or a phone number.

im usings windows Xp pro sp2 and flightsimulator 2004 with sp1 so FS9.1
have no antivirus or firewall set up other then the standard windows firewall.

thanks

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIr 4 device not detected, blue led flashing

Post by VincentG » Thu Feb 26, 2009 3:59 pm


Post Reply