TrackIr 4 device not detected, blue led flashing

Loophole
Posts: 4
Joined: Sun Aug 31, 2008 2:13 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Loophole » Sun Mar 06, 2011 10:29 pm

Check what driver is installed for it, in Windows device manager. I think the driver should be dated 2009; if it is 2007, try telling Windows to update the driver - that fixed it for me (under Windows 7)

Axel40
Posts: 7
Joined: Sun Mar 06, 2011 8:51 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Axel40 » Mon Mar 07, 2011 3:47 am

This is so strange.

I've tried a multitude of drivers, it's showing up in Device Manager, the sodtware runs, it DOES NOT say it can't find the TIR, it just does not work.

I've tried all the solutions here and I'm getting a bit pissed off. These things are not cheap and 6 months usage is a bit naff.

I'm getting no joy so I think I'll ask at Sim HQ. There is loads of info there if some of you guys (like me) are still getting problems.

yarn
Posts: 1
Joined: Mon Mar 07, 2011 5:33 am

Re: TrackIr 4 device not detected, blue led flashing

Post by yarn » Mon Mar 07, 2011 5:37 am

win7 x64 here.
Going in to Device manager and updating the driver worked for me too.
Thanks for the info Loophole

IntruderPL
Posts: 2
Joined: Sun Mar 06, 2011 6:44 pm

Re: TrackIr 4 device not detected, blue led flashing

Post by IntruderPL » Mon Mar 07, 2011 8:18 am

Finally got it working

THE SOLUTION (Vista x64)
First go to device manager and uninstall device drivers from there. Then uninstall TIR software, ignore missing components info. Missing components relates to drivers you removed earlier. After its all removed unplug TIR and reboot your system. Then install lastest TIR software/drivers and plug in the device. It worked for me. You may want to restart your system after installing the drivers and before pluging the device in.
REMEMBER TO BACKUP YOUR CUSTOM PRESETS BEFORE ON UNINSTALL.

Qpassa
Posts: 9
Joined: Fri May 14, 2010 10:39 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Qpassa » Sat Mar 12, 2011 9:00 am

I returned mine and I have a brand new Track ir 4 :3

Axel40
Posts: 7
Joined: Sun Mar 06, 2011 8:51 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Axel40 » Sat Mar 12, 2011 10:10 am

[quote=Qpassa]I returned mine and I have a brand new Track ir 4 :3 [/quote]

Lucky man, I don't have a receipt though and these guys haven't even bothered to answer.

I'll chalk it up to experience I guess.
I'll come back when they are on TrackIR 27, by then they might have milked it enough to get around to answering to peoples problems.

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: TrackIr 4 device not detected, blue led flashing

Post by NaturalPoint - Mike » Mon Mar 14, 2011 12:05 pm

Axel -

We're more than happy to look into a replacement for you, even without a receipt. Please email support@naturalpoint.com with your serial number, and we will see what we can do.

In the mean time, How many times have you uninstalled/reinstalled and changed drivers? What is the current driver version installed? What's the current software version installed?

If you have one available to you, I would recommend trying to install the unit on another PC, to see if it works there, that can help us narrow down the potential cause of the issue.

Axel40
Posts: 7
Joined: Sun Mar 06, 2011 8:51 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Axel40 » Fri Mar 18, 2011 3:37 pm

Wow, I just checked back after a few days and a reply :)Thank you!

I've tried on 3 different PC's now (I have 3 here and a laptop)I've tried every driver (recent ones at least. It's definitely dead.

How do I find the serial number?

Axel40
Posts: 7
Joined: Sun Mar 06, 2011 8:51 am

Re: TrackIr 4 device not detected, blue led flashing

Post by Axel40 » Fri Mar 18, 2011 3:43 pm

Ahh, OK.

I just fired it up again and I see this in the software:

Device TrackIR ######
Is that the serial?

Really upset about this, did you guys see the new videos released today for Cliffs of Dover? OMG :mad: :grin:
Last edited by Axel40 on Fri Mar 18, 2011 5:10 pm, edited 0 times in total.
Reason: Serial number removed

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: TrackIr 4 device not detected, blue led flashing

Post by NaturalPoint - Mike » Fri Mar 18, 2011 5:15 pm

Hello -

Sorry I had to edit the post, not a big fan of having serial numbers exposed like that.

I was able to check the device, and it appears to be a year outside of its warranty period. We warranty the devices against manufacturers defects for a period of 1 year beyond the shipping date.

If you would like to discuss this further, please email support@naturalpoint.com. Our technical support hours are from 9am to 5pm pacific time.

Thanks -

Post Reply