Vista 64 bit track IR software and installation problem

Post Reply
reload006
Posts: 4
Joined: Wed Jul 04, 2007 9:04 am

Vista 64 bit track IR software and installation problem

Post by reload006 » Wed Jan 28, 2009 8:28 pm

I recently built my own PC with a vista 64 bit home premium OS/ core i7, 12 mb ram, gtx 280 gpu/ X58 mobo with all latest bios/drivers.

I have the Track IR 4 pro with vector; downloaded the latest driver and installed it. (4.36)

At first, it installed ok and worked fine in-game (fsx), but then after a day or two, my track IR`s 4 red lights dissappeared, and it just blinks blue every few seconds. its plugged directly into my PC usb.

When I try to open the Track IR program, it opens, but it is completely blank white (it does not seem to go online or detect the track IR)

It seems like i have a software issue, not hardware.

I tried uninstalling and reinstalling, including trying to reinstall. It worked again for a day or two. But now im having the same problems. This time I could not even delete the track IR software from the control panel, as i keep getting the message "the trackir.exe file is a locked file and you cannot delete it"

I tried to manually delete the naturalpoint folder on my hard disk, but i get the message " u need permission to delete this folder (trackIr.exe and the other files, like the dll files in that folder" even though i am the administrator on this computer!

SO now i cant properly reinstall the track ir driver, as it is not correctly deleting the old driver!

Any help would be greatly appreciated. I dont want to reinstall my OS, but i HAVE To make track IR 4 run with FSX (which is how it ran beautifully on windows xp 32 bit)

Reload006

reload006
Posts: 4
Joined: Wed Jul 04, 2007 9:04 am

Re: Vista 64 bit track IR software and installation problem

Post by reload006 » Wed Jan 28, 2009 10:41 pm

I did some more investingating, and was able to delete the naturalpoint folder by running the vista 64 bit Os in safe mode.

when i reinstalled the driver again, 4***36, it started working. but when i checkmarked run on startup + run minimized + close to tray, it didnt seem to register or close to the tray. Also, normally vista 64 bit will open up a small icon asking if its ok to make the change. none of that happened.

when i restarted the computer after the above, it went dead again (the software stopped working.

I uninstalled it again and this time reinstalled the old driver 4.35final. it seemed to be working :( i also let it install in the default folder location (c/program files(x86)...

It continued to work on reboot, the hardware went on with the 4 Ir red lights, and the software installed the yellow icon to systemtray. ill keep testing. I think the newest driver has a bug with vista 64 and the above issues.

Reload006

Post Reply