No green lights on camera!

egajet
Posts: 4
Joined: Thu Sep 03, 2009 9:14 am

No green lights on camera!

Post by egajet » Sun Jan 23, 2011 7:50 am

I installed today my TrackIr 4 on a new system (running in Windows 7 64 bit).

I installed first the software (latest version 5.1 on NaturalPoint website) and then I plugged it into a USB port.

Yet I cannot get the green lights on the camera (just the blue flashing ones). The software has problems to detect the camera - sometimes it does, others it does not! When it detects, I get the green light on bototm right of the screen saying that camera is detected and connected. But I never get the green lights on the camera and therefore it does not work!

Can someone help please?

Thanks
Edmundo

egajet
Posts: 4
Joined: Thu Sep 03, 2009 9:14 am

Re: No green lights on camera!

Post by egajet » Mon Jan 24, 2011 12:50 pm

I have used also version 5.0 of the software (that were working in my previous system also with Windows7 64 bit) that no way! The device is not recognized, though a couple of times..it is recognised but it never shows the green lights on camera!

Can I have some input from the support? What can I do for having my TrackIR working? Is the unit damaged? (I can see only the blue blinking light only - never the green ones!).

I used different USB ports but didn�t change anything.

Thanks

Edmundo

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: No green lights on camera!

Post by VincentG » Mon Jan 24, 2011 3:04 pm

Do you have access to another PC you can try the device on?

Is the camera detected in the system device manager?

egajet
Posts: 4
Joined: Thu Sep 03, 2009 9:14 am

Re: No green lights on camera!

Post by egajet » Tue Jan 25, 2011 5:11 am

>>Do you have access to another PC you can try the device on?

I did, and I couldnot have it working either!

>>Is the camera detected in the system device manager?

Indeed it is!

Is the device broken? Is there any way to confirm this? (In addition that ... it does not work...).

Thanks

Edmundo

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: No green lights on camera!

Post by VincentG » Tue Jan 25, 2011 3:20 pm

If the device is not detecting on more than one PC, then the usual issue is going to be a hardware failure of the camera itself, and not with the PC.

Do the IR leds ever come on, on the camera?

Do you get rapid flashing from the blue led on the camera itself, during the startup process?

egajet
Posts: 4
Joined: Thu Sep 03, 2009 9:14 am

Re: No green lights on camera!

Post by egajet » Wed Jan 26, 2011 4:11 am

Thanks for the reply.


<<Do the IR leds ever come on, on the camera?
<<Do you get rapid flashing from the blue led on the camera itself, during the startup process?

Yes. I can see only the flashing blue lights. Not those that say that camera is connected (though I sometimes see the green lights on bottom right of the TrackIR software screen).

If the unit is damaged (that�s a pitty because I didn�t use it much!) is there any chance that I can trade this unit for a new one with a discount?

Thanks
Edmundo

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: No green lights on camera!

Post by VincentG » Wed Jan 26, 2011 12:55 pm

Unfortunately we do not have a trade-in program, for the TrackIR hardware.

sonicboom
Posts: 3
Joined: Mon Dec 27, 2010 2:51 am

Re: No green lights on camera!

Post by sonicboom » Wed Feb 16, 2011 6:23 am

Yet another instance of software 5.x and track ir 4 goes dead.

It would be nice from NatualPoint to really look into this.

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: No green lights on camera!

Post by NaturalPoint - Mike » Wed Feb 16, 2011 3:05 pm

Try this approach:

Unplug the TrackIR 4 camera
Uninstall the TrackIR software
Download the latest version of the software (5.1 beta 3 or 4.1.038)
Right click on the installer package and select "Run as administrator"
When the installer finishes, plug in the camera and ensure that windows properly detects it.
Start the TrackIR software and make sure that your serial number appears in the device column.

gmcallis
Posts: 1
Joined: Tue Aug 09, 2011 4:31 am

Re: No green lights on camera!

Post by gmcallis » Tue Aug 09, 2011 5:15 am

I have the same problem as above.

I have now installed the latest software and have the blue light flashing, but no green light.

I notice in the latest software the serial number does not appear, only "TrackIR 4 #0". Can this be part of the issue?

This device did stop working some time ago, right after I installed the latest software. Since then I have upgraded the PC and reinstalled all software, including OS. However TrackIR 4 still does not appear to work.

Cheers

Graham McAllister

Post Reply