Page 1 of 1

Worked for 45 mins now nothing!

Posted: Tue Mar 29, 2011 9:27 am
by Stretch1202
I just got my TrackIR 4 pro with the track clip pro yesterday and set it up and was playing DCS A-10 for about 20 minutes. I then went in to MS FSX and was in it for about 20 mins when all of a sudden the head tracking got stuck and I could not recenter it. I exited out of the game and shut down the track ir software and restarted the software. But now my head movements are all backwards and it will not steadily track my head. I see the track clip in the camera view but any slight movement and the green dots turn red. The device shows up in the software as detected so I dont know whats going on! How can I tell if the track clip pro is sending out an active signal? I have uninstalled the latest software and reinstalled. I have also tried other USB ports. I havel also tried an earlier version of the software. I have also plugged it into a WinXP machine and get the same results. I am running on Win7 Enterprise 64 Bit OS with a Radeon 5750 video card. It seems that a lot of people are having this issue in 64 bit OS.
I have seen the tech responses to these issues but they always ask the same thing and the issue does not get resolved. I do not have a USB Hub, I have tried it on two machines and I have uninstalled the software several times and rebooted. Sometimes the camera will say detected but I see the green light will flash intermittently and it wont even recognize my track clip pro or the passive track clip. Any IDEAS????