Version 1.16

Post Reply
Trashman
Posts: 2
Joined: Wed Sep 15, 2004 5:00 am
Location: USA

Version 1.16

Post by Trashman » Wed Sep 15, 2004 11:49 am

Since WWII went to V1.16 I haven't been able to use my TrackIR in the air. It worked fine in the previous version. My guess is that it's caused by the change in mouse function. So I tried to change the joystick hat switches, but it won't let me change those to go with the TrackIR. Any ideas or suggestions?

Pruitt
Posts: 46
Joined: Fri May 28, 2004 5:00 am
Location: Danbury, CT

Re: Version 1.16

Post by Pruitt » Thu Sep 16, 2004 1:53 am

Hmmm..., I haven't tried flying since 1.16 was released. I'm a groundpounder mostly. I'll try to give it a shot tonight and see if anything's changed for me.

Demarii
Posts: 5
Joined: Fri Jul 02, 2004 5:00 am
Location: Pilot Butte Sask

Re: Version 1.16

Post by Demarii » Sun Oct 03, 2004 7:07 am

hmm thats strange I didn't have any issues with 1.16 I didn't have resetup or anything like that, just kept using it just like always.

Have you tried asking on the ww2ol support forums to see if they have any ideas? Also are you running the latest trackIR software?

Trashman
Posts: 2
Joined: Wed Sep 15, 2004 5:00 am
Location: USA

Re: Version 1.16

Post by Trashman » Mon Oct 04, 2004 12:08 pm

Since 1.6 I've used Map Tracker. It uses the Hat controls. It does work, though it needs extensive customizing.

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Version 1.16

Post by Wayne » Mon Oct 04, 2004 4:48 pm

Trashman

I will take a look at this. I was not aware that there was a problem.

Chief67
Posts: 9
Joined: Mon May 17, 2004 5:00 am
Location: San Diego

Re: Version 1.16

Post by Chief67 » Wed Nov 10, 2004 3:32 am

This is a little late, but I've notice no issues or problems in regards to TrackIR use with this or any other patch.

Tomcat41
Posts: 3
Joined: Tue Jun 08, 2004 5:00 am

Re: Version 1.16

Post by Tomcat41 » Mon Dec 13, 2004 2:05 am

same here

Seetherr
Posts: 8
Joined: Wed Jun 16, 2004 5:00 am
Location: Chula Vista, CA

Re: Version 1.16

Post by Seetherr » Mon Dec 13, 2004 1:42 pm

Same here.. mine works great

Post Reply