degradation of reception?

Post Reply
icypilot
Posts: 3
Joined: Mon Jun 15, 2015 12:12 pm

degradation of reception?

Post by icypilot » Mon Jun 15, 2015 12:36 pm

I have owned a TrackIR 5 since '09 or early '10, love it! I fly several simulators and there is simply no equal for true immersion, anyway problem is in the past 6 months or so I have had to continually (read: every time I use it) re-adjust the IR receiver and I will increasingly lose contact at a particular angle, 9 to 11 o'clock high most often, the left light on the receiver goes out and the screen locks where it lost signal, if I shake my head a bit it comes back but frequent freezes like that are death in an air to air confrontation. I do have a slightly unusual set-up, I use a 42" monitor so the receiver is 2.5 Ft from me, maybe 10" above and slightly to the left of center and I wear the clip on my headset left side, I have had this set-up since 2012 and didn't notice any problems till recently, others in my flying groups have said replacement is the only option but I can't understand why, if the LED's are lit, and it shows them in the config screen, am I suddenly losing contact so frequently? there is a window directly behind my monitor but it is covered by a closed blind so little light comes through, I know you don't want bright lights behind you but so you know. I am on a windows 7HP all updates current, i7-2600 3.4 Ghz, 8 Gb RAM, GeForce GTX780 4GB card, I can send you the dxdiag.txt but this forum doesn't allow .txt attachments, thank you.

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: degradation of reception?

Post by MikeWitham » Tue Jun 16, 2015 2:16 pm

icypilot,

Is there anyway that you would be able to send me some screen shots of our software when you are encountering the problem? It would be easier to diagnose the issue if I can see the problem.

Regards,
Mike Witham
TrackIR Product Manager

icypilot
Posts: 3
Joined: Mon Jun 15, 2015 12:12 pm

Re: degradation of reception?

Post by icypilot » Tue Jun 16, 2015 8:32 pm

At best it would be a grab of the indicator light out unless there is some log file or meter I haven't noticed, as well, in config screen where it registers the led return I haven't noticed any anomalies other than a seemingly increasing need for repeated re-calibration, it usually configs OK, then develops the stutter most pronounced when in-game, I have noticed that I cannot get the leds to perfectly center in the right hand graph screen, they seem to be registering near the top, just left of center, I remember I used to make sure that was as centered as possible and now can't seem to get it below the center axis line, is that the kind of a grab you are looking for?

icypilot
Posts: 3
Joined: Mon Jun 15, 2015 12:12 pm

Re: degradation of reception?

Post by icypilot » Wed Jun 17, 2015 1:55 pm

OK, here's three shots, one static, two as close to moment of failure as I could get, and just to make the process easier, I can confirm that no objects could be getting between the clip and the receiver. if you need more or different shots, let me know what exactly you are looking for and I'll try to provide it, kind of wish we didn't have to wait a day between messages for approval :?
thank you.
Attachments
trackirlost2.jpg
trackirlost2.jpg (148.42 KiB) Viewed 2263 times
trackirlost.jpg
trackirlost.jpg (149.36 KiB) Viewed 2263 times
trackirstatic.jpg
trackirstatic.jpg (136.63 KiB) Viewed 2263 times

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: degradation of reception?

Post by MikeWitham » Thu Jun 18, 2015 12:40 pm

icypilot,

Please create a ticket with me at help.naturalpoint.com. I would like to troubleshoot a little bit more and have you try a couple of things. Once we find the solution, we can then post it here. It might help speed up the back and forth conversation.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply