New TrackClip pro - LED lights out after 1 week

Post Reply
baevans
Posts: 2
Joined: Sun Jan 31, 2010 9:33 am

New TrackClip pro - LED lights out after 1 week

Post by baevans » Sun Jan 31, 2010 9:36 am

The title says it all -
Today suddenly the control in a flight sim was all over the place. Took off the pro clip and noticed the LEDs were not lighted.
No obvious damage, and Track IR works with the hat clip.
Is this something I can fix?

baevans
Posts: 2
Joined: Sun Jan 31, 2010 9:33 am

Re: New TrackClip pro - LED lights out after 1 week

Post by baevans » Sun Jan 31, 2010 10:42 am

Never mind: reading further, the LEDs never have a visible light (why did I have that impression?)
It looks like my profile was corrupted; redid it and made sure the "antler" was in the optimal configuration and all is well.
Sorry for the excess traffic.

Seth Steiling
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: New TrackClip pro - LED lights out after 1 week

Post by Seth Steiling » Mon Feb 01, 2010 5:30 pm

No problem, baevans. Glad it's working for you now.
Marketing Manager
TrackIR | OptiTrack

Father Ted
Posts: 5
Joined: Tue Dec 07, 2010 10:25 am

Re: New TrackClip pro - LED lights out after 1 week

Post by Father Ted » Tue Dec 07, 2010 10:39 am

Out of interest, do the LEDs have an expected lifetime? I ask because I have been leaving the clip plugged into the USB port, which means the LEDs are on whenever the PC is - should I avoid this?

Ted

Seth Steiling
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: New TrackClip pro - LED lights out after 1 week

Post by Seth Steiling » Tue Dec 07, 2010 11:34 am

Hi Ted,

I don't recall the exact numbers off the top of my head, but they are designed to last for a long, long time. You should be fine leaving the device plugged in.
Marketing Manager
TrackIR | OptiTrack

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: New TrackClip pro - LED lights out after 1 week

Post by VincentG » Tue Dec 07, 2010 5:35 pm

The IR leds should have a lifetime of 100,000 hours, which works out to 11+ years

Father Ted
Posts: 5
Joined: Tue Dec 07, 2010 10:25 am

Re: New TrackClip pro - LED lights out after 1 week

Post by Father Ted » Wed Dec 08, 2010 6:37 am

Wow! Thanks for the info chaps

AsterixTG
Posts: 6
Joined: Wed Jan 16, 2013 7:15 am

Re: New TrackClip pro - LED lights out after 1 week

Post by AsterixTG » Sun Jan 20, 2013 11:28 pm

Hmmm - I notice a dull glow from my LEDs when they're plugged in.

I'm turning off the power to my PC as my USBs stay powered all the time but now knowing there is a 100k hour life to the LEDs I won't bother.

Is it detrimental at all to keep them powered up all the time?

Seth Steiling
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: New TrackClip pro - LED lights out after 1 week

Post by Seth Steiling » Mon Jan 21, 2013 11:03 am

Nope, you're safe to keep it plugged in at all times. Those LEDs last practically forever.
Marketing Manager
TrackIR | OptiTrack

AsterixTG
Posts: 6
Joined: Wed Jan 16, 2013 7:15 am

Re: New TrackClip pro - LED lights out after 1 week

Post by AsterixTG » Tue Jan 22, 2013 12:09 am

Sweet.

Post Reply