This is how to get WOW to work with Smartnav ->

Post Reply
satorigreen
Posts: 12
Joined: Tue Nov 21, 2006 12:22 am

This is how to get WOW to work with Smartnav ->

Post by satorigreen » Fri Dec 29, 2006 4:45 pm

To get World of Warcraft working with Smartnav one needs to turn off the Mouse and Keyboard Override Delay under the behaviour tab in the Smartnav control panel. I use a foot pedal for mouselook and I found it extremily accurate. I use a Logitech mouse and I lose the 7 buttons, of which I use every single one but it's easy to swap between mouse and Smartnav depending on the complexity of the task you need to do. Pvp - Mouse. Picking herbs, talking to people, using the auction house - Smartnav.

The most important tip is TURN OFF Mouse and Keyboard Override Delay. At first I thought I wasn't going to be able to play WOW because everytime I tryed to Mouselook the camera would jerk about erratically. I think that's because the footswitch gets counted as a mouse action and throws the delay in there. But hey Naturalpoint can give you an answer to that. I like to stabilize my arm by putting a pillow under my armpit down my forarm to my wrist to stabilze my arm for more Smartnav accuracy and I either attach the rubber ring to my middle, second finger or hold it between my thumb and second finger with the Smartnav sensor sitting about 30 cm away from my hand on the desk rather than on top of the computer.

I also find the voice clicking to be extremily accurate I use that a lot. That's with the standard Smartnav software they forgot to send me the seperate and full voice clicking software. For such a cool product I will forgive em that one. I would like something I could hold in my thumb and secondfinger that was easier to hold than the rubber ring but I can't find anything that doesn't interfere with the Smartnav tracking.

Update - Precision mode and a bit of control panel tweakage really helps for this setup as well. I currently have the MOTION BAR set to about 75 and that helps a lot.

I edit therefore I am.

SaToriBluE

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: This is how to get WOW to work with Smartnav ->

Post by VincentG » Fri Dec 29, 2006 5:44 pm

Good tips sir, and thanks....

satorigreen
Posts: 12
Joined: Tue Nov 21, 2006 12:22 am

Re: This is how to get WOW to work with Smartnav ->

Post by satorigreen » Fri Jan 12, 2007 9:32 pm

This is currently my Leveling, Farming setup for Smartnav. For PVP I keep my mouse in a conveinient position so I can swap over in a heartbeat.

Well I have been using it fairly solidly now since I bought it. The key to using it I find is flexability. You have to find a way that works for the activity you want to use it for. For certain games, I use the ring. For other games I set all the movement hotkeys for my character on the keyboard on the main letters section, and all the mouse hotkeys, including the all important centre cursor hotkey and other gaming hotkeys on the numpad and use the hat. So numpad 4 would be left mouse click, numbpad 5 would right mouse click and 6 would be centre cursor. That's how I play WOW with the Smartnav now. I wear the hat and have the mouse buttons hotkeyed to the numpad and movement bound to the ususal tfgh letter keys and then I get all the hotkeys 789, 123 on the numpad and all the letters and numbers surrounding the tfgh letter keys which almost matches my mouse keyboard combo. That allows me to level up my character and do all the usual time intensive game playing like farming for herbs and whatnot that really inflames my Carpal Tunnel if I use a normal mouse-keyboard combo.

Carmidian
Posts: 8
Joined: Wed Aug 11, 2010 5:02 pm

Re: This is how to get WOW to work with Smartnav ->

Post by Carmidian » Thu Aug 12, 2010 2:33 am

thanks for the advice unfortunately I'm still having the same problem with the mouse having a mind of its own even with the delay turned off. Is there any other settings should be using, even in game?
Thanks

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: This is how to get WOW to work with Smartnav ->

Post by VincentG » Thu Aug 12, 2010 1:29 pm

Does the "mind of it's own" issue occur on the system desktop as well?

On the Tracking tab (within the SN software), do you see more than 1 tracking point, any gray?

Carmidian
Posts: 8
Joined: Wed Aug 11, 2010 5:02 pm

Re: This is how to get WOW to work with Smartnav ->

Post by Carmidian » Thu Aug 12, 2010 9:57 pm

I've checked the tracking and cannot see any more than one point, the problem doesn't occur on the desktop either. It seems to happen in world of warcraft when trying to use the mouse to view or move.

Carmidian
Posts: 8
Joined: Wed Aug 11, 2010 5:02 pm

Re: This is how to get WOW to work with Smartnav ->

Post by Carmidian » Mon Aug 16, 2010 4:19 pm

success! I've figured out what the problem was, all I had to do was change it from absolute to relative. I am very happy since I have no fingers and now am able to move in game.

Thank you for your help
a happy customer Haydn.

Post Reply