multiple markers detected

Post Reply
axl3
Posts: 5
Joined: Sun Mar 22, 2009 7:25 pm

multiple markers detected

Post by axl3 » Sun Mar 22, 2009 7:36 pm

hi all,

i am new to optitrack and i have been trying to do some basic calibration with my program. However whenever i reach the wanding stage of calibration, optitrack will sometimes detect multiple markers during the wanding process. i have searched the faqs, users manual and meddling with the camera settings but there is no improvement to the problem. i did remove all visible markers on the camera but the problem still persists. if possible, any help will be greatly appreciated. Thank you

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: multiple markers detected

Post by VincentG » Mon Mar 23, 2009 11:06 am

Does the extra markers coming from a specific location?

Are you wearing (rings, watches, etc.) which could be reflecting IR light back at the cameras?

axl3
Posts: 5
Joined: Sun Mar 22, 2009 7:25 pm

Re: multiple markers detected

Post by axl3 » Mon Mar 23, 2009 7:46 pm

the extra markers seemed to appear on certain cameras only. As for objects with reflective surfaces, i did remove them before wanding.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: multiple markers detected

Post by VincentG » Tue Mar 24, 2009 1:31 pm

Do they only appear, when you wand?

axl3
Posts: 5
Joined: Sun Mar 22, 2009 7:25 pm

Re: multiple markers detected

Post by axl3 » Tue Mar 24, 2009 11:29 pm

yeah and it became more prominent when i move the marker closer towards the camera

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: multiple markers detected

Post by VincentG » Wed Mar 25, 2009 11:34 am

Please email support with screen shots of the wanding screens, as well as gray scale images of the camera views, with the wand in the capture volume.

Post Reply