Pointcloud bugs with Optitrack SDK 1.3.037 beta 01

Post Reply
Manium
Posts: 8
Joined: Mon Oct 01, 2007 7:46 am

Pointcloud bugs with Optitrack SDK 1.3.037 beta 01

Post by Manium » Mon Oct 19, 2009 1:37 am

Hello,

I have some problems using the last Optitrack SDK (1.3.037 beta 01) with PointCloud (1.3.035).

I can still do the calibration using the calibration tool. But my application (rebuild with the new SDK) crashes when Pointcloud functions are called. This application is based on the non-com example of PointCloud.

Is this normal or a bug of the beta version?

I think I need those drivers for the V100R2 (I use 6 V100 but we plan to get new V100R2).

Regards

beckdo
NaturalPoint Employee
NaturalPoint Employee
Posts: 519
Joined: Tue Jan 02, 2007 2:02 pm

Re: Pointcloud bugs with Optitrack SDK 1.3.037 beta 01

Post by beckdo » Mon Oct 19, 2009 12:35 pm

The Point Cloud Library will not work with the new SDK unfortunately, so it can't be used with the V100R2. Please email support directly.

Manium
Posts: 8
Joined: Mon Oct 01, 2007 7:46 am

Re: Pointcloud bugs with Optitrack SDK 1.3.037 beta 01

Post by Manium » Tue Oct 20, 2009 7:56 am

I have sent an email to the technical support with the online form...

I hope there is a solution. We have just bough 15 V100R2 cameras. The new "Tracking tools" are totaly oversized for our work, we just need the calibration tool and get the 3d position of points.

I don't understand why Naturalpoint have discontinued this product...

Post Reply