forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

ARENA & Expression software 1.8.1 Final (updated)

by Seth Steiling » Fri May 04, 2012 9:57 am

We are pleased to announce new releases for ARENA and Expression software. We invite you to try the software and share your feedback with us.

Update : ARENA/Expression 1.8.2 Final is now available.

Direct download link:
http://media.naturalpoint.com/software/ ... _Final.exe

Licensing:
Requires a license valid through May 22, 2012 (check license status here)

Download section on the OptiTrack site:
http://www.naturalpoint.com/optitrack/d ... arena.html

ARENA/Expression 1.8.2 Final Changelog
  • Improved NatNet to ensure "Don't Fragment" bit is not set in packets
  • Improved OptiHub operation for 120hz
  • Fixed S250e PoE power issues with Cisco switches at slow frame rates
  • Fixed External Sync not working correctly for V100:R2 cameras
  • Fixed Exposure sync out pulse not aligned with shutter for V100:R2 cameras
ARENA/Expression 1.8.1 Final Changelog
  • No changes from 1.8.1 Beta 2

ARENA/Expression 1.8.1 Beta 2 Changelog
  • Implemented OptiHub sync out exposure timing for Flex 13 cameras
  • Added 3D/shutter glasses support for Flex 13 cameras
  • Added manual gain control for Flex 13 in Scene A/V panel
  • Added date and time to .cal, .rgb, .skl, .fct file name saving in wizards
  • Added left/right arrow keys to advance frames
  • Changed Flex 13 cameras to not free run when sync signal missing in external sync mode
  • Fixed Flex 13 cameras sometimes running at 100hz instead of 120hz

ARENA/Expression 1.8.1 Beta 1 Changelog
  • Added support for Flex 13 devices
  • Added double click on asset manager to set current take, trajectory and scene video
  • Added Ctrl+F and Ctrl+B to play takes forward and backward
  • Added rotating assigned markers around bone origin
  • Added option to stream unlabeled markers
  • Added left and right keys to advance frame in edit mode
  • Fixed S250e compatibility issue in previous 1.8.0 release
  • Fixed possible loss of sync for S250e cameras at less than 100 FPS
  • Fixed face template crashes
  • Fixed T-pose not found if actor away from volume center
  • Improved calibration for large volumes
Marketing Manager
TrackIR | OptiTrack
Seth Steiling
 
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

by Boost » Mon May 14, 2012 11:23 pm

I tried using 1.8 and now this 1.8.1 with my 6 s250e camera system, but I get a ton of noise when tracking the skeleton. Little gray circles hover next to my actual markers, and the rigid body preview flips out. The trajectorizing ends up being a mess. I played with the exposure settings, but I kept getting all this twinkling.

So I went back to Arena 1.7.3 and everything works again. Nice and stable.
Boost
 
Posts: 7
Joined: Wed May 04, 2011 4:12 pm

by NaturalPoint - Mike » Wed May 16, 2012 4:36 pm

Could you get a screenshot of the issue (preferably with the point cloud tab open in the settings pane)? Our internal testing doesn't show any issues with S250e cameras. I'd be interested to see what the issue is.

Are you using an old calibration file or did you calibrate in 1.8.1?
NaturalPoint - Mike
 
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

by DonBurroni » Tue May 29, 2012 3:09 am

I get the same issue, I think its a sync problem,
The cameras had not moved and the marker overlay looked like they were off the actor in the video stream,, this caused double dots.

Today we cant calibrate with 1.8.1 beta, both arena and tracking tools, we run a mixed hub environment, with optihub V1 and V2 hubs, it used to say sync type 'optihub 2' with the earlyer beta version, but now it only says 'optihub 1' sync, and the calibration panel just says sync error after a few seconds.

Also have you removed the 'hardware sync' from the bottem of tracking tools windows, why? now I don't know if they are dropping into software sync.

I jumped back to version 1.7.3 and all working fine.

we are using 18 V100r2 cams
DonBurroni
 
Posts: 127
Joined: Thu May 27, 2010 2:26 am
Location: Manchester, UK

by NaturalPoint - Mike » Wed May 30, 2012 7:48 pm

If it�s possible, could we get some .pt2 and .skl files from you showing the gray circles that you noted?

We�d like to see if we can reproduce these over here at our offices and see if it�s something that needs to be fixed for the final version.

Any timelines for calibration in Tracking Tools would help as well. You can record a calibration timeline by pressing record, then starting to wand. When the calibration fails, stop the recording and send the .tim file to us for analysis of why it�s failing.

You can also save wanding data from Arena Calibration Wizard which can be sent to us for review.
NaturalPoint - Mike
 
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

by Boost » Tue Jun 12, 2012 8:54 pm

Sorry Mike. I haven't been checking the forum so thanks for emailing me directly. I have a series of files from the night I tested 1.8.1 beta. I'll email you a link to download shortly.

Despite this minor bump in the road I remain very happy with my motion capture setup, and I appreciate the professionalism displayed by Naturalpoint's sales and support team.
Boost
 
Posts: 7
Joined: Wed May 04, 2011 4:12 pm

by NaturalPoint - Mike » Mon Jun 18, 2012 6:17 pm

Not a problem, I believe we've isolated the issue to one of a minor hardware incompatibility.
NaturalPoint - Mike
 
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

by lava » Mon Jun 12, 2017 8:45 am

Hi there,
I still have face template crashes in version 1.8.6 which should be fixed in 1.8.2 right?
Also I can't export pt2 data or stream to motionbuilder...
Is Expression not under development since 2012?
Thanks for your support!
lava
 
Posts: 1
Joined: Mon Jun 12, 2017 8:16 am


Return to ARENA & Expression

cron