Cannot start ARENA - Error at loading of ippSP library

Post Reply
zsero
Posts: 15
Joined: Thu Mar 03, 2011 5:05 pm

Cannot start ARENA - Error at loading of ippSP library

Post by zsero » Wed Oct 10, 2012 9:26 am

I have just installed ARENA but I cannot start it. The following error message appears upon starting:

Image

My computer is a standard Windows 7 64-bit laptop.

It happens both with ARENA 1.8.1 and 1.7.3.

zsero
Posts: 15
Joined: Thu Mar 03, 2011 5:05 pm

Re: Cannot start ARENA - Error at loading of ippSP library

Post by zsero » Fri Oct 19, 2012 2:28 am

I've opened this topic 9 days ago and received no reply till now. Can you help me solve this problem?

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: Cannot start ARENA - Error at loading of ippSP library

Post by NaturalPoint - Mike » Fri Oct 19, 2012 1:07 pm

Hello -

What type of computer are you running? Specifically, can I get a model number for both your motherboard and processor?

zsero
Posts: 15
Joined: Thu Mar 03, 2011 5:05 pm

Re: Cannot start ARENA - Error at loading of ippSP library

Post by zsero » Fri Oct 19, 2012 7:15 pm

Thinkpad W520, Windows 7 64-bit.
Intel Core i7 2760QM (Sandy Bridge)

zsero
Posts: 15
Joined: Thu Mar 03, 2011 5:05 pm

Re: Cannot start ARENA - Error at loading of ippSP library

Post by zsero » Fri Oct 19, 2012 7:35 pm

Also, latest Tracking Tools starts perfectly (at least till the license screen).

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: Cannot start ARENA - Error at loading of ippSP library

Post by jolsonsalem » Mon Oct 22, 2012 4:34 pm

I am looking into this further, but don't have an answer as of yet. I will keep you updated as I learn more.

Post Reply