Strange random dots appearing

Post Reply
rjandron
Posts: 5
Joined: Fri Apr 18, 2008 8:14 am
Location: Lethbridge, Alberta, Canada

Strange random dots appearing

Post by rjandron » Tue Jul 08, 2008 7:26 am

I have an unusual issue that is causing some problems with captures. We have a mystery point that seems to flicker intermittently and randomly. It does not appear to have any real-world analog in our capture space--i.e. it does not correspond to any element in the capture volume or any combination of elements along walls/floors that the cameras and software could combine to interpret as a point.

We expect that this is also causing problems with the captures themselves. Though we start every capture in a T-pose, there are times when the software twists the skeleton. We are able to obtain good captures at least 70-80% of the time. We have calibrated the cameras several times and can obtain Excellent and Great captures on 8 and 4 cameras respectively of our 12-camera setup.

Any suggestions would be appreciated.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Strange random dots appearing

Post by VincentG » Tue Jul 08, 2008 9:08 am

Can you see the extra marker, on the preview screen, when running the calibrations wizard?

Is it localized to one or two cameras?

rjandron
Posts: 5
Joined: Fri Apr 18, 2008 8:14 am
Location: Lethbridge, Alberta, Canada

Re: Strange random dots appearing

Post by rjandron » Wed Jul 09, 2008 12:41 pm

We don't notice the point during the calibration wizard, but it does show up during while setting up the skeleton using the wizard and during the capture process.

We've seen the extra marker appear in up to three cameras at once. The software wants to assign this marker to the skeleton causing twisting and deformations to appear.

We're planning another motion capture session tomorrow, and we will see if we can narrow things down a bit.

rjandron
Posts: 5
Joined: Fri Apr 18, 2008 8:14 am
Location: Lethbridge, Alberta, Canada

Re: Strange random dots appearing

Post by rjandron » Fri Jul 11, 2008 2:52 pm

Just a follow-up. We did a new calibration yesterday, and did not notice any unusual dots flickering in the camera. We did not have a chance to actually do any captures, but will do so as soon as possible.

We did notice, while playing around with the calibration wand, that there was some flickering that occurred when the cameras were running and this seemed to be heaviest in one camera with two other cameras tossing off random dots. We've used the "Block Visible Points" button on the cameras repeatedly, and this seems to help somewhat. We're also using a veil over the actor's head to block reflections from eyeglasses.

We'll see what the next capture session shows.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Strange random dots appearing

Post by VincentG » Mon Jul 14, 2008 8:40 am

If you could send me screens shots, that would help out.

Post Reply