Hardware requirements for old Arena software, 1.3.035?

Post Reply
digitizer
Posts: 22
Joined: Thu Nov 29, 2007 1:53 pm
Location: San Francisco CA

Hardware requirements for old Arena software, 1.3.035?

Post by digitizer » Sun Jun 26, 2011 4:42 pm

I am pulling the trusty old FLEX:V100 strobes out of the closet.

I am getting ready to install ARENA version 1.3.035!

However, before I do so, I want to read up on the specs for that old version of ARENA.

I have looked everywhere on the website and can't find them.

Can someone, please, let me know the 'official' hardware requirements for ARENA 1.3.035?

Thanks!!!

Seth Steiling
Posts: 1365
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: Hardware requirements for old Arena software, 1.3.035?

Post by Seth Steiling » Mon Jun 27, 2011 5:14 pm

Here you go:

http://www.naturalpoint.com/optitrack/s ... chive.html

ARENA & Expression --> Show list of of releases --> Official Release - Version 1.3.035 --> Show requirements
Requires valid (non-Beta) ARENA software license
Requires DirectX 9
Requires MS VC 2005 Runtime
Includes OptiTrack SDK version 1.3.035
Marketing Manager
TrackIR | OptiTrack

akrapolu
Posts: 6
Joined: Tue Oct 13, 2020 12:05 pm

Re: Hardware requirements for old Arena software, 1.3.035?

Post by akrapolu » Tue Oct 13, 2020 12:39 pm

Do anybody have Arena 1.7 .2 or earlier software of 2011 before.
Please share .exe , it helps alot.

Post Reply