Problem with tracking multiple rigid bodies

Post Reply
corwin
Posts: 10
Joined: Wed Apr 11, 2012 5:32 am

Problem with tracking multiple rigid bodies

Post by corwin » Wed Feb 06, 2013 9:42 am

Hello, I'm currently using TT 2.5.1 with NatNet data streaming. We have a bundle of 6 Flex13 cameras.

Right now with only 3 markers it works quite well, but as we wanted to test with rigid body mocap, the markers are often flickering. We tried a lot of options and I would like to have some advice about the configuration. I can give you a timeline and my configuration file if you want.

We are currently trying the ART mocap tracking so there are one tracker for the head, two for hands, two for arms, two for the feet and one for the belt.

I have some questions though: What are dynamic and static override for? What are general advices about configuring correctly Tracking Tools, in order not to have marker mixing or flickering? Do you think 6 Flex13 cameras are enough for what we are trying to achieve, knowing that we really need a tracking space of approximately 1.5 meters x 1.5 meters.

Thanks very much for your help!

NaturalPoint - Brent
NaturalPoint Employee
NaturalPoint Employee
Posts: 59
Joined: Tue Nov 20, 2012 12:40 pm

Re: Problem with tracking multiple rigid bodies

Post by NaturalPoint - Brent » Thu Feb 07, 2013 8:31 am

Hello corwin,
Can you send me your phone number, I think this would be a faster phone call to get some additional information and we can post the results to the forum.

Please email me your number to brent@naturalpoint.com and when a good time to call would be.

Thank you,
Brent Mason
Technical Sales Engineer

corwin
Posts: 10
Joined: Wed Apr 11, 2012 5:32 am

Re: Problem with tracking multiple rigid bodies

Post by corwin » Thu Feb 07, 2013 9:09 am

Ok I'll do that thanks.

Post Reply