Main window does not load - Tracking Tools

Post Reply
maxj
Posts: 5
Joined: Thu Jun 18, 2009 11:12 am
Location: Pittsburgh

Main window does not load - Tracking Tools

Post by maxj » Thu Jun 18, 2009 11:41 am

Hello,

I am having trouble with the Tracking Tools software which I installed today (using the June 12 2009 release).

When I open the software, with three FLEX V100 cameras attached, the main center window does not 'update'. It remains with whatever is underneath the window (like I can see my Wallpaper where the center frame should be). If I move my mouse over the frame, it will start to update, but this is not practical.

I have attached an image to better describe my issue.

Thank you,
Max


http://maxj.net/misc/TrackingTools.jpg

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Main window does not load - Tracking Tools

Post by VincentG » Thu Jun 18, 2009 12:46 pm

What version of Windows are you using?

What are your PC specifications?

Video card driver version?

maxj
Posts: 5
Joined: Thu Jun 18, 2009 11:12 am
Location: Pittsburgh

Re: Main window does not load - Tracking Tools

Post by maxj » Fri Jun 19, 2009 5:49 am

Windows XP - SP3

Intel Core 2 Duo E8200 2.66GHz
2GB RAM

ATI Radeon HD 2400 PRO
Driver Version 8.476.0.0

Let me know if you need anything else.

Max

maxj
Posts: 5
Joined: Thu Jun 18, 2009 11:12 am
Location: Pittsburgh

Re: Main window does not load - Tracking Tools

Post by maxj » Fri Jul 24, 2009 9:19 am

for the record, it appears this software does not work through iogear's wireless USB to VGA solution.

Post Reply