Track IR camera lights not turning on/working

Post Reply
huxleyblue
Posts: 1
Joined: Sun Nov 27, 2022 10:04 am

Track IR camera lights not turning on/working

Post by huxleyblue » Sun Nov 27, 2022 10:07 am

I have a track ir 5 pro and it was working fine yesterday. However as I tried to use it today it doesn't seem to track anything. It shows that the camera is detected and the green light in the bottom right of the track ir application. However When I attach the clip nothing tracks and there's no lights present on the physical receiver of the IR lights. I have the track clip pro that attachs to your headset. Pressing F9 makes the lights activate but still no tracking and it's in pause mode when I do that. I have tried different usb hubs, reinstalling all the software drivers etc... and to no avail

jillian.smythe
Posts: 55
Joined: Fri Sep 02, 2022 6:40 am

Re: Track IR camera lights not turning on/working

Post by jillian.smythe » Tue Nov 29, 2022 3:59 pm

Hello Huxleyblue,

With tracking issues, the first thing I would check is whether anything appears in Camera View. Right click on the TrackIR software in the grid and select Camera View. Do you see any red or green dots? If not, make sure your software is set to TrackClip Pro mode.

If you still don't see any colored blobs in the grid, try switching the software to TrackClip mode and using a reflective object to reflect the red LEDs back to the camera (glasses work well for this). Does anything appear in the grid?

Please let me know what you find.

Kind Regards,
Jillian Smythe
TrackIR Support Representative

ElroyPatrick72
Posts: 6
Joined: Wed Nov 30, 2022 9:01 am

Re: Track IR camera lights not turning on/working

Post by ElroyPatrick72 » Wed Nov 30, 2022 9:11 am

maybe the problem is in the board, I had such a camera installed in a humid room and a short circuit occurred on the board. I had to take it to the workshop and they fixed it

Post Reply