TrackIR Error.

Post Reply
W1ndy
Posts: 5
Joined: Wed Apr 14, 2010 1:34 pm

TrackIR Error.

Post by W1ndy » Tue Apr 03, 2012 4:30 pm

Hello. I got an error message when I plugged in my trackIR 4 unit this morning. The message is just a small box on screen with "TrackIR Error", nothing more.

I use 5.1 software, and never had a problem until today. I used this TrackIR unit everyday for years.

I have moved house and unplugged it, but yesterday plugged in an fired it up no problems.

Today I get the error.

I wonder if it is physical damage to the receiver unit.

Any hints on what this error message may mean?

(Using Win7)

Thanks ...

BTW I re-installed the drivers and they are working properly.

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: TrackIR Error.

Post by NaturalPoint - Mike » Tue Apr 03, 2012 8:10 pm

You had mentioned you reinstalled the drivers and they're working properly, does this mean your camera is functional again?

W1ndy
Posts: 5
Joined: Wed Apr 14, 2010 1:34 pm

Re: TrackIR Error.

Post by W1ndy » Tue Apr 03, 2012 9:10 pm

Sadly no. Thanks for the response mike.

no , I meant that the drivers re-installed ok but there was no change to the problem.

Just a small box with Error, and then the TrackIR interface opens up, but after one second I get a windows message that TrackIR has stopped working. I can post screen shots of these if it helps.

Update: I installed 4.1.037 and it works. so the camera is fine, but my system doesn't like 5.1 .Strange because it did work with 5.1 yesterday. I can't see what changed. Any ideas are welcome because the 4.1.037 seems a lot slower.

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: TrackIR Error.

Post by NaturalPoint - Mike » Wed Apr 04, 2012 12:20 pm

It's possible that if there was an update, that could have broken some functionality in TrackIR 5. Would you like to try troubleshooting it or does 4.x work for you?

W1ndy
Posts: 5
Joined: Wed Apr 14, 2010 1:34 pm

Re: TrackIR Error.

Post by W1ndy » Wed Apr 04, 2012 2:16 pm

Update, (just woke up)THe camera is fine - phew - and it works with 5.1

I actually think it was a shortcut error. I was so stupid and didnt use the exe in program files when trying to solve it.

When I did after installing 5.1 , it worked. Possibly just a messed up shortcut due to a system tune up I did with an IObit computer care scan.

That's my guess.

Thanks for the responses guys. Appreciated.

Chris_M
Posts: 5
Joined: Mon Apr 02, 2012 12:35 pm

Re: TrackIR Error.

Post by Chris_M » Thu Apr 05, 2012 2:55 am

Hi W1ndy

Glad its working. I had the same Error message the other day with 5.1.3

Your quote "Just a small box with Error, and then the TrackIR interface opens up, but after one second I get a windows message that TrackIR has stopped working." is exactly the same as I was getting the other day.

If it happens in the future you may want to refer to my posting here: http://forum.naturalpoint.com/forum/ubb ... #Post51089

The issue was fixed by Mike emailing me a .dll file to put in my Trackir folder. Works fine again now.

Regards,
Chris

W1ndy
Posts: 5
Joined: Wed Apr 14, 2010 1:34 pm

Re: TrackIR Error.

Post by W1ndy » Thu Apr 05, 2012 1:56 pm

Hm, it might not have been a bad shortcut then. I bookmarked that thread and might have to email Mike if it crops up again.

Thanks Chris. Like you say, no TrackIR = no flying

streakeagle
Posts: 22
Joined: Tue Jun 08, 2004 5:00 am
Location: Seffner, FL USA

Re: TrackIR Error.

Post by streakeagle » Sun Jul 08, 2012 3:42 pm

I just built a new PC and My TrackIR 4 with the 5.1.3 software was working fine... then all of a sudden I start getting this same "TrackIR 5.0 Error" dialog box and the software shuts down.

Oops.. this is the AMD Catalyst driver "triple buffering" error... false alarm.

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: TrackIR Error.

Post by NaturalPoint - Mike » Wed Jul 11, 2012 1:27 pm

Glad to hear you were able to get it working properly!

Post Reply