Uriah's tracking problem.

Post Reply
Uriah
Posts: 13
Joined: Tue Jun 29, 2010 6:58 pm

Uriah's tracking problem.

Post by Uriah » Sun Oct 14, 2012 6:36 pm

I am having a tracking problem recently. It started when I started playing WarThunder. But that may just be coincidence. This happens regardless of if I am playing some game like IL2 or non at all.
While in TrackIR 5. I get no error messages.
I am using the latest software 5.1.3 and Windows 7
I use the TrackClip.

I have check the reflectors, they seem very bright to me.
For unpredictable times the green light on the eye goes off. The The four IR RED lights in the camera are showing but very dimly but I think that is normal.

When I have the TrackIR window up so that I can see the graph of a sphere moving with my head movements and the three heads for left, top, front. Above that is the little window titled 'Camera'. When things are working the green light on the eye is on and I can see the three green dots in that window move as I move my head.

I am about 4 feet from the eye.
There is no back light causing trouble.

When things go wrong the green light flashes a lot and then goes out or just goes out. When that happens of course all tracking stops. But if I shake my head or reach up and move my cap around or move in closer the green light on the eye will show back up shortly.

I have also messed around with setting and just how I have the clip on my hat. Nothing makes TrackIR work consistently now.

Can the eye go bad?

Uriah
Posts: 13
Joined: Tue Jun 29, 2010 6:58 pm

Re: Uriah's tracking problem.

Post by Uriah » Mon Oct 15, 2012 5:34 pm

It seems that being 3 feet away rather than 4 feet makes all the difference.

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: Uriah's tracking problem.

Post by NaturalPoint - Mike » Mon Oct 15, 2012 5:46 pm

That can do it, the distance you are from the camera effects the distance between the markers in the cameras view. With the markers closer to the sweet spot (30"), they will react better and have a lesser chance of occluding eachother or tracking poorly.

Uriah
Posts: 13
Joined: Tue Jun 29, 2010 6:58 pm

Re: Uriah's tracking problem.

Post by Uriah » Mon Oct 15, 2012 7:03 pm

Well Mike, this is driving me nuts. Now even at 3 feet (I measured it) I am still having trouble. Any suggestions?

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: Uriah's tracking problem.

Post by jolsonsalem » Tue Oct 16, 2012 4:22 pm

What are the values of the settings on the Camera tab under Advanced Settings? Feel free to post a screen shot if that'll save you some typing.

Uriah
Posts: 13
Joined: Tue Jun 29, 2010 6:58 pm

Re: Uriah's tracking problem.

Post by Uriah » Tue Oct 16, 2012 5:28 pm

here are some images attached.
Well I don't know how. the image is stored on my computer, not some internet site URL.
So the values are:
Status LEDs Enabled: True
Status LEDs Brightness: 255
Camera Rotation: 0
Light Filter Threshold: 44
IR Brightness: 15
Video Processing Mode: Standard
Precision Mode Smoothing: 100.0

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: Uriah's tracking problem.

Post by jolsonsalem » Thu Oct 18, 2012 2:32 pm

Your Light Filter Threshold seems pretty low for normal uses, I would experiment with raising that in small incriments. You should also try changing Video Processing Mode to Precision to see if that helps.

Post Reply