forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

Strange Y axis behaviour!

by TrailBlazer » Mon Aug 12, 2013 5:37 pm

Hi!

I purchased my TrackIR5 together with a Track Clip Pro a few weeks ago, as I am getting more seriously involved into flight simulators, it became quite essential. I like it very much and cannot imagine playing without it any more.

I have only one slight problem with it from the beggining and I'm posting it because I hope it is a solveable problem.

So every time I turn my head up or down (pitch) and than return to horizontal view I got a strange instantaneous jump on the Y axis. Hers a youtube video I uploaded to made it clear:

http://www.youtube.com/watch?v=cUhBKrNmcOs

What I tried to solve the problem: I tried to turn my whole table and tried to all kinds of day and evening lighting conditions, no success, I tried it with the Hat Clip instead of the Track Clip Pro, problem is present with that as well, tried different profiles (all defaults and custom ones) problem is there with each and every of them (and on the video you can see that the jumps is present on the real head movement as well not just the translated movement), tried software reinstall, no success.

After all these tries, I have decided to ask for some support, maybe it is a problem easy to solve. Please Help.

Thank you in advance for the answer.

Regards
TB
TrailBlazer
 
Posts: 1
Joined: Mon Aug 12, 2013 5:07 pm

by redlightning777 » Thu Feb 13, 2014 10:36 pm

I get this exact issue.. strange there is no replies to this question.

Any pointers..
redlightning777
 
Posts: 2
Joined: Thu Feb 13, 2014 10:34 pm

by MikeWitham » Fri Feb 14, 2014 11:36 am

Hello redlightning777,

What profile are you using when it does this? Does it happen on profiles with no deadzone?
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by redlightning777 » Wed Feb 19, 2014 11:07 pm

The default profile with the deadzone.. I turned the deadzone off and it still does it.. but not as often.

Strange this did not happen with my trackIR 4.. just this 5.

I also used trackir software driver version 5 with the TrackIR 4.. Not sure what is going on with it. .
redlightning777
 
Posts: 2
Joined: Thu Feb 13, 2014 10:34 pm

by Manyoces » Thu Mar 24, 2016 2:02 am

Hi all, sorry to revive this old post, but did you finally get an answer to this issue, it's also happening to me.

Cheers
Manyoces
 
Posts: 1
Joined: Thu Mar 24, 2016 1:59 am

by MikeWitham » Thu Mar 24, 2016 2:00 pm

Manyoces,

I don't have any notes on this issue, but I remember trying different profiles and a few other solutions. Are you using a custom profile?

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by Sampler » Mon May 22, 2017 8:47 am

Tengo el mismo problema, el eje (Y) arruina la mayoría de mis misiones en DCS. Después de agacharme, no recupera a su posición neutral, por favor, solucionen este problema.
Sampler
 
Posts: 1
Joined: Mon May 22, 2017 8:39 am

by Awwsky » Mon Nov 27, 2017 8:23 pm

It would appear there is a lack of support. I too have seen this issue and it's crazy jumps when looking in the pitch attitude. There should have been a reply addressing this issue by now.
Awwsky
 
Posts: 3
Joined: Mon Nov 27, 2017 11:18 am

by Awwsky » Mon Dec 04, 2017 7:28 am

There is another post that may help with this issue. I'm going to try everything that's suggested. Here is the link: viewtopic.php?f=60&t=14312
Awwsky
 
Posts: 3
Joined: Mon Nov 27, 2017 11:18 am


Return to TrackIR 5