Device Driver software not properly installed

Post Reply
Robby Clark
Posts: 14
Joined: Sat Apr 09, 2011 12:16 pm

Device Driver software not properly installed

Post by Robby Clark » Wed Dec 10, 2014 8:00 am

Hey,
I tried to submit a tickiet in regards to this but I could not get my email address properly verified--sorry !!
Just recently upgraded to a new motherboard ( Z97 ASROCK FATAL1TY KILLER),new i5 4690k processor with 8 gb 1600 ddr3 memory and using old MSI GTX 760 gpu. Operating system, Win 7 64 bit Home.
I have not been able to get the npusbio x64 driver to install due to digital signing by Windows.
Thank-you for any help. rclark

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: Device Driver software not properly installed

Post by MikeWitham » Wed Dec 10, 2014 1:04 pm

Hello Robby,

This is an odd issue that comes up once in a while. I would like you to start a ticket at help.naturalpoint.com so I can look into it a little more. I see that you are having trouble verifying your email address. So I am going to message you mine and if you have trouble, you can email me and I'll manually create the ticket.

Regards,
Mike Witham
TrackIR Product Manager

Robby Clark
Posts: 14
Joined: Sat Apr 09, 2011 12:16 pm

Re: Device Driver software not properly installed

Post by Robby Clark » Wed Dec 10, 2014 2:11 pm

Thank-you Mike. Sent you a couple of pm's. I know you are busy, no hurry --

Robby Clark
Posts: 14
Joined: Sat Apr 09, 2011 12:16 pm

Re: Device Driver software not properly installed

Post by Robby Clark » Wed Dec 10, 2014 8:05 pm

Well, uninstalled the win 7 updates from yesterday ( 12/9/14 ) , and reinstalled the Trackir software and kaboom---all is well !!!!
Thanks so much again Mike for all your help, you were correct in thinking the updates may have caused this.
Nice to have you folks around for sure !!!
Happy Holidays Natural Point staff and forum folks-----Robby----

Leonscape
Posts: 1
Joined: Wed Dec 10, 2014 2:28 pm

Re: Device Driver software not properly installed

Post by Leonscape » Thu Dec 11, 2014 3:24 am

Hi,
Having the same issue apparently its update KB3004394 which is causing all sorts of problems. Corrupt Root certificate from Microsoft. They are pulling the update, but you may need to remove it yourself.

Leon

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: Device Driver software not properly installed

Post by MikeWitham » Thu Dec 11, 2014 3:38 pm

Leonscape,

Thank you for getting that update issue posted here for us. That seems to be the problem, once the update is removed everything seems to go alright.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply