144 $, 2 1/2 years of using and then broken?

marvel_master
Posts: 4
Joined: Mon Aug 01, 2016 10:49 am

144 $, 2 1/2 years of using and then broken?

Post by marvel_master » Mon Aug 01, 2016 11:18 am

Hello,

i bought the TrackIr 5 premium 2 years ago and in this time, everything works fine.

After 26 month of using, the gurantee was just expired, my Trackir 5 stops working in a flight. It was the same software configuration that i used all the time. First i tried to renew the TrackIR software and USB drivers. No success. I tried another computer. Trackir did not work. I tried everything what i know since 30 years of PC experience. Nothing worked.

Ok, i asked local naturalpoint branch office if they could fix my trackir and send it to them. They cleaned the usb pins and after this procedure, the trackir works again for 3 month. After this, the same behaviour. Trackir did not work again. I send it again, they tried to fix, sent it back and it works for 3 days. Now my trackir seems to be in electronic heaven again and i am frustrated. It is an expensive equipment and has only a life time of 2 1/2 years?!

Maybe one of you have a soluation to reactivate my trackir?!
The following information could be helpful.

- Device manager still recognized the TrackIR (check attachment)
- If i start the TrackIR Software 5.4.2 the 4 red dots are visible. It seems to be, that
this trackir works. But he cannot recognize the silver Trackclip points. (The room is dark. No disturbing light)
- The right green LED starts to flash, if i start a game. But the left one, did not flash anymore
- I tested the trackir on several computers. No computer works with this trackir. Everywhere the same behaviour described above.
- i tried several USB ports.
- I used Windows 7. All updates installed
- Newest USB drivers for the motherbird are installed

Anyone has an idea?

Or is the only solution to buy a new one for 144 $ for the next 2 years?

Best regards,

PS: Sorry for my bad english.
Attachments
trackir.jpg
trackir.jpg (109.8 KiB) Viewed 15098 times

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by MikeWitham » Tue Aug 02, 2016 1:53 pm

marvel_master,

Could you please create a ticket with me at help.naturalpoint.com. I'd like to take a look at this problem and see what is going on.

Regards,
Mike Witham
TrackIR Product Manager

marvel_master
Posts: 4
Joined: Mon Aug 01, 2016 10:49 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by marvel_master » Wed Aug 03, 2016 11:47 am

Hello Mike Witham,

thanks for your answer. I created a ticket at help.naturalpoint.com : Ticket number is: 27090

Best Regards,

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by MikeWitham » Thu Aug 04, 2016 2:16 pm

marvel_master,

Got it!

Regards,
Mike Witham
TrackIR Product Manager

ctguy1955
Posts: 7
Joined: Thu Nov 27, 2014 4:49 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by ctguy1955 » Wed Aug 10, 2016 12:45 pm

When Win 10 upgraded, My Trackir5 stopped having any lights at all and was not seen
by the tir5 software, but was seen in Device Manager. I did a system restore back
to the win 10 OS before the Anniversary edition and it worked again.

I was really sad when I thought it was broke, as I have three monitors
at 5670 x 1080 and the TrackIR5 made DCS wonderful to fly.

ctguy1955
Posts: 7
Joined: Thu Nov 27, 2014 4:49 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by ctguy1955 » Thu Aug 11, 2016 9:07 pm

Ended up being My OS updated. I did a reinstall of the older OS I had been using
and it worked again.

Sense that time, My computer did another update to the latest Redstone 1 or whatever the
anniversary edition is, and now everything is working great and Im having a lot of fun
with DCSW and my new TM Warthog Hotas and Pedals !

Thanks for the help

Mike

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by MikeWitham » Fri Aug 12, 2016 1:52 pm

ctguy1955,

Glad to hear it is up and running. Not sure why "anniversary" edition is causing problems for some.

Regards,
Mike Witham
TrackIR Product Manager

naman@pacbell.net
Posts: 9
Joined: Sun Aug 14, 2016 8:39 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by naman@pacbell.net » Sun Aug 14, 2016 9:16 am

Here is the error generated by Windows 10.
trackirerrorlog.PNG
trackirerrorlog.PNG (253.62 KiB) Viewed 2381 times

naman@pacbell.net
Posts: 9
Joined: Sun Aug 14, 2016 8:39 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by naman@pacbell.net » Sun Aug 14, 2016 9:19 am

and another (I cant edit my post)
trackirerrorlog2.PNG
trackirerrorlog2.PNG (37.03 KiB) Viewed 2379 times

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: 144 $, 2 1/2 years of using and then broken?

Post by MikeWitham » Mon Aug 15, 2016 11:36 am

Ctguy,

I have tested the Anniversary Edition on multiple PCs this weekend and did not have any issues on my side. I'll look into it more, but wanted to shoot you an update.

Naman,

A solution is on it's way for the activation problem you are seeing.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply